PHP 5.2.4 mit weniger Fehlern und besserer Stabilität

Für die neue Version 5.2.4 der Skriptsprache PHP wurden rund 120 Fehler korrigiert, die bislang die Laufstabilität beeinflusst hatten: In den Vorversionen konnte man u.a. Beschränkungen mit entsprechenden Befehlen umgehen oder es konnten in der GD-Erweiterung Integer-Überlaufe auftreten. Zudem sei eine Denial-of-Service-Lücke (DoS) geschlossen worden. Die PHP-Entwickler raten allen PHP-Nutzern zu einem Upgrade auf die Version 5.2.4, die auf den Seiten des Projektes zum Download bereitsteht.

0 Kommentar(e)

Zum Posten von Kommentaren bitte