Tutorial: Wie man MySQL 4.1 und PHP4 auf Debian Etch installiert

MySQL 4 und PHP 4 sind ziemlich alte Versionen, aber es kann sein, dass Du PHP Programme auf Deinem Server hast, die PHP4 und MySQL 4 benötigen. Das Problem besteht darin, dass Debian Etch nur mit MySQL 5 einhergeht und seine PHP4 Pakete von MySQL 5 abhängen und nicht mit MySQL 4 funktionieren. Diese Anleitung veranschaulicht, wie man MySQL 4.1 auf Debian Etch zusammen mit PHP4 Paketen, die mit MySQL 4.1 funktionieren, installieren kann. Mehr... »

0 Kommentar(e)

Zum Posten von Kommentaren bitte