Update für Xine-lib behebt Sicherheitslücken

Von xine-lib ist Version 1.1.15 verfügbar. Das Update der freien Bibliothek behebt mehrere Sicherheitslücken, die mit manipulierten Mediendateien, Angriffe auf das System ermöglichen. Die Software zum Abspielen Audio- und Videodaten wird von diversen Frontends verwendet, u.a. von Phonon, der Multimediaschnittstelle von KDE 4. Der Gnome-Player Totem und der KDE 3-Player Kaffeine nutzen ebenfalls xine-lib, können aber auch auf andere Multimedia-Bibliotheken aufsetzen. Mehr Informationen zur neuen Version 1.1.15 bieten die Release Notes.

0 Kommentar(e)

Zum Posten von Kommentaren bitte