Updates für Apache schließen Sicherheitslücken

Von Apache sind die Versionen 2.2.8, 2.0.63 und 1.3.41 erschienen. Mit den Updates beseitigen die Entwickler der Apache-Foundation zahlreiche nicht sicherheitsrelevante Fehler und einige Schwachstellen, vor allem die bekannten XSS-Probleme in einigen Modulen. Alle Änderungen gibt es in den Changelogs. Entgegen der numerischen Reihenfolge wurden die Versionen 2.2.7, 2.0.62 und 1.3.40 übersprungen.

0 Kommentar(e)

Zum Posten von Kommentaren bitte