2 ip, Fehlermeldung :(

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Le-Seaw, 4. Jan. 2011.

  1. Le-Seaw

    Le-Seaw Member

    Hallo,

    wollte, da vorhanden, zweite IP einbinden in ISPConfig zwecks SSL.

    Gemacht über :

    System - Serverkonfiguration - Netzwerkkonfiguartion angekreuzt

    Server IP bearbeiten -- neue IP - Host ausgewählt, IP Eingetragen und
    HTTP NameVirtualHost



    Und dann kommen die Fehler siehe unten :(


    Restarting web server: apache2[Tue Jan 04 19:52:49 2011] [warn] NameVirtualHost xxx:80 has no VirtualHosts
    [Tue Jan 04 19:52:49 2011] [warn] NameVirtualHost xxx:443 has no VirtualHosts
    ... waiting [Tue Jan 04 19:52:50 2011] [warn] NameVirtualHost xxx:80 has no VirtualHosts
    [Tue Jan 04 19:52:50 2011] [warn] NameVirtualHost xxx:443 has no VirtualHosts
    .

    Wo muss ich suchen das es geht?
     
  2. Burge

    Burge Member

    es geht doch alles.
    Das sind nur Hinweise das du noch keiner dieser ip eine host zugewiesen hast.
    Hast wahrscheinlich noch über bei ip in den web das * drin.
     
  3. Moestchen

    Moestchen New Member

  4. Le-Seaw

    Le-Seaw Member

    Thx :)

    Nur was ich festgestellt habe bei mir ist das wenn ich in der Adminverwaltung die IP vergebe wird es nicht übernommen, nur direkt im Kundenmenue.

    Und IP 1 kann ich garnicht auswählen, sondern nur *.
    Ist es bei euch auch so?
     
  5. Moestchen

    Moestchen New Member

    Hast du Zugriff auf den Server?
    Wenn ja, wie sieht deine /etc/network/interfaces aus? Was passiert, wenn du die IP von extern anpingst?
     
  6. Till

    Till Administrator

    1) Und Du hast adie "namevirtualhost" checkbox auch gesetzt?
    2) In der Netzwerkkarte musst Du die IP zusätzlich konfigurieren, das macht ISPConfig nicht automatisch.
     
  7. Le-Seaw

    Le-Seaw Member

    War beides so wie du sagtest.

    Aber nun geht es über diesen Weg
     

Diese Seite empfehlen