3.1 (git-stable) letsencrypt apache funktioniert nicht

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von BlackJack01090, 8. Mai 2016.

  1. Hallo,

    ich habe die aktuellste 3.1-stable Version auf ein Debian jessie mit Apache installiert. Leider funktioniert letsencrypt nicht. Ich erhalte immer die Meldung 404 bei der Erstellung.

    Ein rsync der Website Konfiguration hat ach nicht funktioniert.

    Kann das ein Bug sein oder habe ich bei der Einstellung was übersehen? Auf einen anderen Server, allerdings mit einer älteren 3.1 Version (noch vor der beta) hatte ich keine Probleme. Allerdings unterscheiden sich beide Server. Auf dem fehlerhaften Server setze ich eine zusätzliche php-fpm Version ein. Um ein Fehler an der PHP-Version auszuschließen habe ich eine Website ohne PHP erstellt. Leider besteht hier das Selbe Problem.

    Gruß

    Alexander
     

Diese Seite empfehlen