403er Fehler im CMS-Backend

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von hzsuser, 22. Juli 2014.

  1. hzsuser

    hzsuser New Member

    Hallo zusammen,

    ich habe folgendes Problem mit unserer Firmen-Homepage:
    Im Backend des CMS Joomla treten plötzlich und nicht nachvollziehbar 403er Fehler auf.

    Nach einigen Versuchen habe ich die Site und die entsprechende SQL-DB auf einen Entwicklungsserver gezogen, wo sie problemlos funktioniert.

    Meine Vermutung ist nun, dass es an einer fehlerhaften apache-Konfiguration liegen könnte, da an der Site auf dem Transportweg zurück auf den Entwicklungs-Server nichts verändert wurde.

    Gibt es eine Möglichkeit, die apache-Konfiguration neu schreiben zu lassen, sodass alle Daten aus ISPConfig berücksichtigt werden bzw. reicht es sites-available zu sichern und neu einzuspielen nachdem apache2-common mit der purge-Option deinstalliert wurde?
    Es wäre natürlich perfekt, wenn dieses Problem lösbar wäre, ohne den vServer komplett neu aufsetzen zu müssen.

    Hier noch die Rahmendaten:
    DEBIAN 7.6
    Apache 2.2
    PHP 5
    ISPCONFIG gemäß des Tutorials für den perfekten Server mit DEBIAN und Apache installiert.


    Vielen Dank im Voraus
    N. Heyne
     
  2. Till

    Till Administrator

    Schau bitte mal ins error.log der webseite, dort muss der 403 Fehler vermerkt sein.
     
  3. hzsuser

    hzsuser New Member

    Hi Till,

    in der error.log finden sich folgende Einträge, die mich leider nicht wirklich weiter bringen:

    [Tue Jul 22 13:00:11 2014] [error] [client XXX.XXX.XXX.XXX] client denied by server configuration
    [Tue Jul 22 13:00:11 2014] [debug] mod_deflate.c(615): [client XXX.XXX.XXX.XXX] Zlib: Compressed 1870 to 832 : URL /error/403.html, referer: http://URL.tld

    Gruß
    N. Heyne
     
  4. hzsuser

    hzsuser New Member

    Ich denke da bleibt dann wohl doch nur die Neuinstallation des Apache, um das Ganze sauber zu machen...:mad:
    Was zur Eingangsfrage zurückführt: Kann ich den separat neu installieren / konfigurieren ohne den kompletten Server inklusive aller E-Mail-Postfächer, etc. neu installieren zu müssen?
     

Diese Seite empfehlen