Absoluter Pfad zu ISPConfig!?

Dieses Thema im Forum "Server Administration" wurde erstellt von escn24, 3. Sep. 2012.

  1. escn24

    escn24 New Member

    Hi @ all...

    nun hab ich es geschafft meinen Server Ubuntu 12.04 LTS mit ISPConfig zu Bestücken, schon tritt das nächste Problem auf...

    mein Rechner hat die Interne IP 192.168.178.21 jedoch meine Fritzbox hat die IP 217.8.62.6 diese liegt auch auf meiner Domain. Aber die 192.168.178.21:8080 da ist ISPConfig drauf...

    Wie bekomme ich jetzt ISPConfig gesagt das als Beispiel die panel.escn24.com der Login für die ISPConfig anzeigt???

    Vielen Dank im Voraus und Gruß, Peter
     
  2. Till

    Till Administrator

    Das wird in deiner fritzbox konfiguriert und nicht ispconfig. du musst in der fritzbox einrichten dass port 8080 von der rritzbox auf die interne ip des servers auf dem ispconfig installiert ist weitergeleitet wird.
     
  3. escn24

    escn24 New Member

    Danke Till für Deine schnelle Antwort...

    Also ich habe jetzt der Fritzbox bzw dem Server eine Exposedhost Freigabe verpasst... heißt alle Ports sind von aussen zugänglich...

    wenn ich jetzt im Browser eingebe http://192.168.178.21:8080 erscheint dieses...

    Bad Request

    Your browser sent a request that this server could not understand.
    Reason: You're speaking plain HTTP to an SSL-enabled server port.
    Instead use the HTTPS scheme to access this URL, please.
    Hint: https://escn24.com:8080/

    wie weit komme ich denn mit einer einrichtung von einer Subdomain für ISPConfig? Weil ISP soll zukünftig auf der http://panel.escn24.com erreichbar sein...

    LG Peter
     
  4. F4RR3LL

    F4RR3LL Member

    [​IMG]

    Dein Server geht wunderbar ;)

    Achja Du solltest zwischen internen und externen ips unterscheiden. Ich denke da ist dein Denkfehler.

    Ich vermute mal ganz stark unter https://192.168.178.21:8080 ist er auch erreichbar. Also innerhalb deines localen Netzes.
    Exposed Host würde ich auch nicht setzen. Schalt einfach nur extern die Ports frei die Du brauchst. Soll so doch auch mal tun die olle Fritzbox ;)

    Gruß Sven
     
    Zuletzt bearbeitet: 4. Sep. 2012
  5. Till

    Till Administrator

    Die FEhlermeldung erläutert doch was Du falsch gemacht hast, nämlich http statt https verwendet.

    ISPConfig ist über einen separaten Port erreichbar (8080). Wenn Du es zusätzlich über eine webseite erreichen möchtest, dann richte eine webseite panel.escn24.com ein und füge dort einen redirect auf https://escn24.com:8080/ ein.
     

Diese Seite empfehlen