Adminbereich sehr langsam

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von warlock, 15. Juli 2011.

  1. warlock

    warlock New Member

    Hallo,
    mein Adminbereich von ISPConfig3 ist extrem langsam, ich muss ca. 8 Sekunden je Seitenaufbau warten. Bei Domains die auf dem Server laufen geht es ratzfatz, nur der Adminbereich ist langsam.

    Habt Ihr ne Idee woran es liegen könnte?


    Danke!
     
  2. Till

    Till Administrator

    Vermutlich ein DNS Problem. Checke bitte mal, ob der Hostname DEines Servers im DNS von Deinem Server aus auflösbar ist.
     
  3. warlock

    warlock New Member

    Ja es wird aufgelöst, Intern und Extern
     
    Zuletzt bearbeitet: 16. Juli 2011
  4. Till

    Till Administrator

  5. warlock

    warlock New Member

    ja hier die Ausgabe:

    ping: option requires an argument -- c
    Usage: ping [-LRUbdfnqrvVaA] [-c count] [-i interval] [-w deadline]
    [-p pattern] [-s packetsize] [-t ttl] [-I interface or address]
    [-M mtu discovery hint] [-S sndbuf]
    [ -T timestamp option ] [ -Q tos ] [hop1 ...] destination
     
  6. warlock

    warlock New Member

    Und die Ausgabe von ping -c 3 ispconfig

    PING ispconfig.nbiserv.com (46.182.16.3) 56(84) bytes of data.
    64 bytes from Mail.Boss.NbIServ.de (46.182.16.3): icmp_seq=1 ttl=63 time=3.99 ms
    64 bytes from Mail.Boss.NbIServ.de (46.182.16.3): icmp_seq=2 ttl=63 time=0.000 ms
    64 bytes from Mail.Boss.NbIServ.de (46.182.16.3): icmp_seq=3 ttl=63 time=0.000 ms

    --- ispconfig.nbiserv.com ping statistics ---
    3 packets transmitted, 3 received, 0% packet loss, time 2007ms
    rtt min/avg/max/mdev = 0.000/1.333/3.999/1.885 ms
     
  7. warlock

    warlock New Member

    ich glaube es liegt an dem Port 8080, wenn ich phpMyAdmin ohne 8080 Port aufrufe ist es auch sehr schnell, schreibe ich 8080 davor dauert es schont ca 5 Sek. um nur das Anmeldefenster von phpMyAdmin aufzubauen.
     
  8. Till

    Till Administrator

    Port 8080 wird auch öfters von Routern etc verwendet, vielleicht gibt es da ein Problem in Deinem Netzwerk. Du kannst ja mal einen anderen freien Port für ISPConfig ausprobieren, der Port steht in der datei /etc/apache2/sites-available/ispconfig.vhost
     
  9. warlock

    warlock New Member

    hab ich auf 81 geändert, ist leider immernoch langsam
     
  10. mare

    mare Member

    Schau mal, ob im error log des Apache irgendwas auffälliges steht.
     

Diese Seite empfehlen