ältere phpversion zusätzlich möglich?

#3
Die anleitung funktioniert nicht mehr.
https://www.howtoforge.com/how-to-u...pm-and-fastcgi-with-ispconfig-3-debian-wheezy


wget http://de.php.net/get/php-5.3.22.tar.bz2/from/this/mirror -O php-5.3.22.tar.bz2
--2015-04-09 15:31:42-- http://de.php.net/get/php-5.3.22.tar.bz2/from/this/mirror
Resolving de.php.net (de.php.net)... 212.124.37.9, 82.100.240.32
Connecting to de.php.net (de.php.net)|212.124.37.9|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2015-04-09 15:31:47 ERROR 404: Not Found.
 
#5
ich brauche für eine domain die register_globals in der derzeitigen versin wird das wohl nicht unterstützt. egal ob htaccess oder in der php.ini keine reaktion
Florian: Da gibt es zig versionen. Muss erstmal rausbekommen welche geeignet ist.
 
Zuletzt bearbeitet:
#7
läuft schon. habe die Anleitung für die 4.4.9 genommen.
Mußte ein paar dateien mit vim ändern (grauenvoll) habe ich direkt editiert und hat alles geklappt. Kann jetzt unter ispconfig phpversion auswählen.
Nun habe ich datenbank zurückgespielt aber ein paar tabellen stehen noch auf read only.
Bin noch am suchen wie ich das ändere. Sehe bald den Wald vor Bäumen nicht mehr...
 
#8
paßt auch wieder. mußte nur den mysqlserver neu starten.
hab für den Apache zu der index.php index.html noch eine default.php hinzufügen müssen aber anscheinend greift die 4.4.9 php version links die mit default.php/link/ nicht. Da bekomme ich nur die Fehlermeldung
No input file specified.
 
#9
Auch erledigt. Seltsamer Fehler. Mit SEF abschalten lief alles, Urls werden komischerweise trotzdem umschrieben und die Apache Errorlogs gaben keinen Hinweis auf den Fehler.
 

Werbung