aktuelles phpmyadmin

#1
Wenn man per
apt-get install phpmyadmin installiert erhält man eine veraltete Version

Wie kann man denn die aktuelle Version installieren bzw. wohin muss die?
Ich fand dazu leider nichts.
 
Zuletzt bearbeitet:

Till

Administrator
#2
Debian patcht seine Pakete. das phpmyadmin das Du also über apt erhältst ist also nicht unsicher sondern es ist eine stabile Version bei der die debian entwickler bugs patchen.

Eine neuere phpmyadmin Version kannst Du Dir z.B. von der phpmyadmin webseite herunterladen und manuell installieren.
 
#3
Merci, habe gerade gesehen das es da liegt: /usr/share/phpmyadmin
Hab mir die neuste da rein geladen und die config vom per apt-get installierten da reingespielt. läuft. :D
 

Werbung