APS 1.2 Support

#1
Hallo,

seit kurzem setzen wir ISPConfig v3.0.5.2 ein.
Zuerst einmal ein Lob für die gute Arbeit die hier geleistet wurde und wird.

Eine Frage kam nun doch bei uns auf. ISPCOnfig ermöglicht ja eine One-Click-Installation mithilfe von APS Paketen.

Leider sind viele aktuelle Paketversionen nach den Spezifikationen APS 1.2 erstellt worden, und soweit ich bisher herausgefunden habe wird wohl nur APS 1.1 von ISPConfig unterstützt.

Ist hier ein Support von APS 1.2 / 2.0 geplant/in Arbeit?

Danke vorab schon mal für die Info.
 

Till

Administrator
#2
Generell ist schon geplant aps 1.2 in Zukunft zu unterstützen.Leider ist die Spezifikation von 1.1. auf 1.2 komplett geändert worden, man muss dafür also den APS Installer einmal komplett neu entwickeln was sehr aufwändig und auch kostenintensiv ist.
 

Werbung

Top