APS Installation: Installation_error

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von greye, 7. Nov. 2013.

  1. greye

    greye New Member

    Hallo zusammen,

    ich habe vor zwei Tagen auf Debian Wheezy aktualisiert. Soweit ging alles gut, bis auf ein kleines Problem mit dem Mail-Versand. Ich habe dann ISPConfig noch mal "aktualisiert" (eigentlich nicht, das Update-Script wollte nicht, da bereits aktuell; ich habe dann per update_from_tgz.sh die Installation/Konfiguration erzwungen und es hat wieder funktioniert).

    Jetzt habe ich allerdings ein eigenartiges Phänomen beim APS-Installer.

    Bei jeder Installation bekomme ich jetzt den Status Installation_error. Das installierte Paket scheint aber zumindest grundlegend zu funktionieren, getestet habe ich es mit Joomla, Drupal und AfterLogic WebMail Lite. Alles funktioniert soweit.

    Bei Joomla ist mir aber aufgefallen, daß ich kein Update auf 3.2 durchführen kann, da es Probleme beim schreiben einer bestimmten Datei gibt:

    ERROR: Could not open /var/www/clients/client1/web1/web/joomla/libraries/fof/autoloader/component.php for writing.
    Wenn ich die überprüfe sehe ich, daß die (und noch ein paar andere) root gehören:

    ls -lah:
    -rw-r--r-- 1 root root 20K Nov 7 10:02 component.php
    -rw-r--r-- 1 root root 2,4K Nov 7 10:02 fof.php


    Ist das jetzt einfach ein Problem von Joomla, spielt da das Problem mit dem Installer mit rein (wenn ja, was könnte es sein bzw. wo kann ich mir anschauen, was bei der Installation den Installation_error verursacht) oder ist da möglicherweise was ganz anderes im Argen?
    Falls ich weitere Infos posten soll sagt mir bitte, was Ihr benötigt.

    Danke schon mal,

    42m
     

Diese Seite empfehlen