array fehler bei update ?

#1
Servus, habe grade mal den aktuellsten trunk gezogen von der 3er Version und wollte ein update durchführen->
ich erhalte wenn ich mit
Code:
php -q update.php
starte noch die Frage nach dem sql Pass,
umittelbar danach erscheint folgender Fehler
Code:
Fatal error: Cannot use string offset as an array in /usr/src/trunk/install/update.php on line 146
Gruß Sven
 
#2
Hat sich erledigt... beim ersten Versuch blieb das update script hängen, dabei hats mir die sql db zerlegt. Darum kam der Fehler bei weiteren updateversuchen.
Habe nun ein Backup der db wieder eingespielt. Anschließend funktionierte update auch wieder sauber.
Kann hier also closed werden.
Gruß Sven
 

Werbung

Top