Aufrufen von phpmyadmin mit Alias

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Falloutboy6, 29. Nov. 2013.

  1. Falloutboy6

    Falloutboy6 Member

    Hallo,

    ich habe meinen Server neu installiert. Wenn ich nun phpmyadmin mit
    aufrufen will erhalte ich nur eine weiße Seite.

    Lege ich aber eine test.html Datei in den phpmyadmin Ordner erhalte ich den Inhalt bei php Dateien aber nicht.

    Jemand eine idee woran das liegen kann? Habe phpmyadmin wie gewohnt über
    installiert.

    Im
    liegt auch die phpmyadmin Datenbank

    Im Ordner wo meine Websiten liegen
    funktioniert php aber.

    Server:
    Danke für eure Hilfe.

    Gruß
    Benny
     
    Zuletzt bearbeitet: 29. Nov. 2013
  2. nowayback

    nowayback Well-Known Member

    hi,

    meinste wirklich das
    Code:
    apt-get install
    und
    Code:
    Red Hat 4.4.6-4
    zusammenpassen?

    für phpmyadmin müsste es in /etc/apache2/conf.d/ oder /etc/apache2/sites-enabled/ nen vhost eintrag geben. Da musste halt dann kontrollieren ob auch das drin steht was drin stehen soll also in deinem fall ServerAlias /phpmyadmin

    Grüße
    nwb
     
  3. F4RR3LL

    F4RR3LL Member

    ...... doppelgemoppel.....

    Gruß Sven
     
    Zuletzt bearbeitet: 30. Nov. 2013
  4. F4RR3LL

    F4RR3LL Member

    Openvz Container oder Virtuozzo mit Centos/RHEL Host.


    Ich würde es einfach im /var/www/clients/clientX/webX/web/ so lösen
    Code:
    ln -s /usr/share/phpmyadmin/ phpmyadmin
    
    Da ich persönlich nicht will, das alle Webs pauschal per alias domain.tld/phpmyadmin erreichbar sind.

    Gruß Sven
     

Diese Seite empfehlen