Autoresponder - Antwort am Anfang der Email

#1
Hallo zusammen,

jetzt suche ich bereits seit einigen Tagen nach einer Möglichkeit die Autoresponder-Nachricht an den Anfang der Email zu setzen, doch leider bisher ohne Erfolg.

Wenn ich an eine Email-Adresse einen Autoresponder einstelle und an diese Adresse eine EMail schicke, dann befindet sich der Autoresponder-Text in der verschickten Email immer am Ende und nicht am Anfang, wie ich es gern hätte.

Wenn an diese Adresse z.B. eine Nachricht mit viel Text geschickt wird, ist der Autoresponder-text nicht auf dem ersten Blick zu sehen.

Hat jemand eine Idee, wie man das ändern kann??

In der von ISPConfig 3.0.3.3 angelegten Datei

/var/vmail/mailfilters/$HOST/$USER/.autoresponder

gibt es ja die Zeile

Code:
cc "| mailbot -t $RESPOND -d $RESPONDDB -c 'UTF-8' -D 1 -A 'From: $RECIPIENT' -s 'Auto Response: from $RECIPIENT'  /usr/sbin/sendmail -t -f ''"
Diese habe ich wie folgt geändert, damit die ursprüngliche Nachricht als Attachement mitgeschickt wird:

Code:
cc "| mailbot -t $RESPOND -d $RESPONDDB -c 'UTF-8' -D 1 [B]-T 'forwardatt'[/B]  -A 'From: $RECIPIENT' -s 'Auto Response: from $RECIPIENT'  /usr/sbin/sendmail -t -f ''"
Leider ohne Erfolg.


in der Mailq finde ich dann folgendes:

[SIZE=-1]temporary failure. Command output: sendmail: fatal: (5000): No recipient addresses found in message header[/SIZE]

Hätte noch jemand eine Idee?

Viele Grüße
Micha
 
Zuletzt bearbeitet:
#2
Hallo,

der Beitrag ist zwar schon etwas älter, aber hast Du hierzu eine Lösung gefunden? Ich habe das selbe Problem.

Viele Grüße Micha
 

Werbung