Backups werden nicht angezeigt 3.05RC1

Dieses Thema im Forum "Allgemein" wurde erstellt von Le-Seaw, 18. Jan. 2013.

  1. Le-Seaw

    Le-Seaw Member

    Halo,

    nach noch einer Nacht warten passiert noch immer nichts.
    Backups werden nicht beim User angezeit, angelegt sind sie.
    Aber Datenbank nicht.

    Wo kann man schauen woran es hängt?
    Anderer Server identisch eingerichtet geht es hervorragend.
     
  2. Till

    Till Administrator

    Wurden beide Server neu installiert oder "geupdated" oder ist einer ein Update und der andere eine Neuinstallation? Sind beides RC1 Installationen, es gab da Probleme in der alpha oder beta wenn ich mich recht entsinne.

    Vergleich mal bitte die DB Tabellenstruktur der tabelle web_backup auf beiden Servern, vielleicht feht auf dem Server auf dem es nicht funktioniert eine Spalte.
     
  3. Le-Seaw

    Le-Seaw Member

    hallo,

    waren beides neuinstallationen.
    der eine läuft debian normal (der wo es nicht geht)
    der andere debian mit dotdeb php und mysql 5.5 server

    er legt nicht die nutzer an welche drauf zugreifen sollen können.
     
  4. Till

    Till Administrator

    Was für Nutzer meinst Du? Es gibt keine speziellen Nutzer für den Zugriff der Backups, die backups werden vom mysql root User erstellt. Möglicherweise hast Du das mysql root Passwort in mysql geändert aber nicht in /usr/local/ispconfig/server/lib(mysql_clientdb.conf ?
     
  5. Le-Seaw

    Le-Seaw Member

    doch passwort steht richtig drin und auch root stimmt.

    ich meine, er legt dort ja an welcher user backup hat in der db, das meine ich backup type und backup mode und sowas
    da steht halt nix drin, die tabelle ist leer

    ich werde jetzt nochmal update machen von ispconfig und mal schauen ob er es dann gerade biegt
     
  6. Till

    Till Administrator

    Ok. Aber das hattest Du ja schon am Anfang gesagt, denn das was dort in der Tabelle steht ist 1 zu 1 ja genau das was Du im ispconfig Interface siehst.

    Ja, würde ich auch vorschlagen. Nimm am besten das aktuellste aus dem 3.0,5 branch:

    svn export svn://svn.ispconfig.org/ispconfig3/branches/ispconfig-3.0.5
     
  7. Le-Seaw

    Le-Seaw Member

    beim update fragt er mich aber nicht ob ich svn will :(
    das ist ja nur wenn man install macht oder?

    wie bekomme ich das dann rein?
     
  8. Till

    Till Administrator

    Ich habe Dir doch oben den Befehl gepostet den Du ausführen musst um die richtige Version zu erhalten. Du lädstdamit also ispconfig runter und dann führst Du das update.php script im install folder aus, so wie es bei den manuellen update instructions in hjeder release note beschrieben ist.
     
  9. Le-Seaw

    Le-Seaw Member

    also muss der ordner den er runterlädt in den ordner ispconfig_install rein?
     
  10. Till

    Till Administrator

    Nein. Schau mal in den runtergeladenen Ordner rein, denn das ist der Ordner ispconfig_install, da es aber ein andere Branch ist hat er auch einen anderen Namen.
     
  11. Le-Seaw

    Le-Seaw Member

    okay hat geklappt
    nun heisst es dann wohl bis morgen warten oder?

    bzw. da müsste doch sofort was drin stehen wenn ich backup auswähle bei der tabelle web_backup oder?
     
    Zuletzt bearbeitet: 18. Jan. 2013
  12. Till

    Till Administrator

    Ja.

    Nein. Die Daten werden direkt nach dem Erstellen des Backups in die Tabelle geschrieben.
     
  13. Le-Seaw

    Le-Seaw Member

    Juhu es hat geklappt :)
    Backups sind da
     

Diese Seite empfehlen