BEHOBEN: Debian - UPDATE! - FEHLER!

Dieses Thema im Forum "Tipps - Tricks - Mods" wurde erstellt von Pegasus, 19. Apr. 2010.

  1. Pegasus

    Pegasus New Member

    Hallöchen...!


    Für alle, die gerne mal ihre Server updaten... vor einigen Tagen kam Debian lenny 7 mit ner neuen Version von phpmyadmin 3 raus...

    Update alles schön und gut, mal abgesehen, dass zum Update zusätzlich nen Repertoire ("Violate" oder wie das nochmal heißt), unter Anderem auch wegen der Aktualisierung des ClamAV, mit eingerichtet werden sollte, alles schön und gut...

    Vor Update tut alles...


    Nach Update kommt keiner mehr in phpMyAdmin rein...
    ISPConfig kann dennoch Datenbanken anlegen & Löschen

    Grund:
    Code:
    $cfg['Servers'][$i]['auth_type'] = 'cookie';
    wurde wieder gesetzt...

    Abhilfe:
    Code:
    Einloggen als ROOT
    vi /etc/phpmyadmin/config.inc.php
    
    [i]
    
    $cfg['Servers'][$i]['auth_type'] = 'cookie'; [wie folgt verändern!]
    $cfg['Servers'][$i]['auth_type'] = 'http';
    
    
    [ESC]
    
    :q [ENTER]
    

    Ich hoffe mal, dass die etwas unerfahreneren unter uns/euch das als Hilfe dient... für alle, die einmal auf Fehlersuche einer solchen Sache sind, achtet darauf, wenn man sich nich einloggen kann und unten drunter steht, es müssen cookies aktiviert sein, dann steht der Wert falsch! :)



    Liebe Grüße aus Karlsruhe...
    Sascha


    P.S. da ich selten Zeit für Foren im Netz habe, schreibt mich doch bei Fragen direkt an...: E-Mail: sascha [at] hpzisp [PUNKT] de
     

Diese Seite empfehlen