Bug oder Feature in 3.0.3.1 ?

Dieses Thema im Forum "Allgemein" wurde erstellt von DHDSP, 17. Dez. 2010.

  1. DHDSP

    DHDSP New Member

    Hi !

    Ich habe gestern mein Debian System sowie das ISPConfig geupgraded - und hatte 2 "Probleme": 1. lief der Clam Daemon nicht mehr (was ich durch löschen der DBs sowie ein Aufruf von Freschclam beheben konnte) und 2. funktionierte eine eingetragene Mailroute nicht mehr (was durch einen Wildcard Domain Eintrag in "Relay Empfänger" behoben werden konnte).

    Was jetzt noch bleibt sind merkwürdige Menüeinträge z.B. in "Email route". (Bild angehängt)
    Unter "E-Mail Routing" / "Sortiert nach" stehen jetzt Einträge wie "Modul ungültig" oder "Modul für Benutzer nicht erlaubt". Damit kann ich so nichts anfangen...

    Ist das normal ?


    DHDSP
     

    Anhänge:

    Zuletzt bearbeitet: 17. Dez. 2010
  2. Till

    Till Administrator

    Zu 1) Vermutlich war die clamav Version zu alt. Clamav kommt von der Linux Distribution, hat also nichts mit ispconfig bzw.dem ispconfig Update zu tun.

    Zu 2) Das ist ein Bug in den Übersetzunsdateien (hat also keinerlei Auswirkungen auf die Funktion), steht im Bugtracker und wurde bereits im SVN behoben (wird also beim nächsten patch-release veröffentlicht):

    http://bugtracker.ispconfig.org/index.php?do=details&task_id=1421&project=3
     
  3. Till

    Till Administrator

  4. DHDSP

    DHDSP New Member

    Danke Till für die superschnelle Antwort !

    Naja, ich habe daraus gelernt: beim nächsten Mal werde ich nicht mehr Debian UND ISPConfig3 (fast) gleichzeitig upgraden ;)

    Und du hast recht - bisher funktioniert alles einwandfrei.
     

Diese Seite empfehlen