[BUG] Zustz PHP version Subdomain

#1
Hallo Zusammen,
ich glaub Ich habe da auch einen Bug entdeckt und zwra Folgendes die Hauptdomain läuft mit PHP-5.5.15 als Zusatz PHP Version als FPM Modul,
habe dann eine Subdomain angelegt ebefalls mit einer Zusatz PHP Version im FPM mod. Dies lief alles wunderbar, dann wurde die Subdomain gelöscht da Ich ie nicht mehr brauchte dann wollte Ich auf die Hauptdomain und bekam nen Internal Server Fehler bin diesem dann nach gegangen und habe entdeckt das er die unter /opt/php-5.5.15/etc/pool.d/webX.conf gelöscht hat. Also wieder auf den Website Tab bei PHP version default ausgewählt alles ok dann wieder mein PHP 5.5 ausgewählt und alles läuft wieder.
Kann das wer bestätigen?
 

Till

Administrator
#2
Hast Du 3.0.5.4p2 installiert? Denn einen ähnlichen Bug gab es in p1, in p2 hat es fbei mir funktioniert als ich es vor dem release getestet hatte.
 

Werbung

Top