1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bus Zugriffsfehler

Dieses Thema im Forum "Server Administration" wurde erstellt von ubuntu, 29. Apr. 2010.

  1. ubuntu

    ubuntu New Member

    hallo erst mal,
    ich habe folgendes problem ich bin mir auch nicht sicher ob es hier rein gehört, sollte es nicht hier hin gehören dann bitte ich um entschuldigung.
    es geht um folgendes,
    ich habe dein root server da hatte ich TS 3 BETA 21 drauf (Linux)
    auf mein server ist debian lenny drauf.
    ich wollte es heute morgen auf TS3 BETA 22 updaten.
    das habe ich auch gemacht.
    danach wollte ich mein TS wieder start und habe folgendes eingegeben
    ./ts3server_startscript.sh start
    (nun sollte es ja eig. starten)
    aber ich bekam folgende fehlermeldung
    "
    ts3server.pid found, but no server running. Possibly your previously started server crashed
    Please view the logfile for details.
    Starting the TeamSpeak 3 server
    TeamSpeak 3 server started, for details please view the log file
    ./ts3server_startscript.sh: line 98: 9103 Bus-Zugriffsfehler "./${BINARYNAME}" ${COMMANDLINE_PARAMETERS} > /dev/null
    "
    das fett markierte stört mich sehr, leider weiß ich auch nicht was ich damit anfangen soll.
    könnt ihr mir helfen???
    mfg
    ubuntu
     
  2. Burge

    Burge Member

    poste doch mal im teamspeak forum die haben schließlich diese Meldung verbrochen. ;)
     
  3. planet_fox

    planet_fox Super-Moderator

    kannst du den temspeak server manuel starten ?
     
  4. ubuntu

    ubuntu New Member

    nein kann ich leider nicht ich bekomme die Meldung:
    Bus - Zugriffsfehler

    bei den jungs im ts forum habe ich mich registriert aber die
    aktivierungs mail ist noch net angekommen.
     

Diese Seite empfehlen