ClamAv deaktivieren ...

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von PierreR32, 11. Okt. 2007.

  1. PierreR32

    PierreR32 Member

    Hallo Leute,

    leider habe ich laufend das Problem das auf meinen Servern, ClamAv die Last in die höhe schiessen lässt.
    Da auf den Server bis 200-300 Kunden sind passiert dies recht schnell.

    Nun meine Frage.
    Kann man irgendwie Clamav deaktivieren ?

    Gruß
    Pierre
     
  2. Till

    Till Administrator

  3. PierreR32

    PierreR32 Member

    OK das werde ich mal in einer ruhigen Minute machen.
    Gegenfrage.
    Wenn ich ein Update von ISP machen wird das wieder alles rückgängig gemacht oder ?

    Gruß
    Pierre
     
  4. Till

    Till Administrator

    Jein. Wenn Du Dir das geänderte Clamassasin Script sicherst, brauchst Du es nach einem Update nur zurück zu spielen. Das Setip des Clamd wird ansonsten beim Update nicht beeinflusst.
     
  5. PierreR32

    PierreR32 Member

    ok alles klar.


    Danke

    gruß
    Pierre
     
  6. andreas

    andreas New Member

    Guten Abend,

    würde das auch gerne umstellen allerdings läuft unter IspConfig zum einen SuSe 9.3 zum anderem SuSe 10.1.

    In dem von dir gepostetm Thread wird auf ein debian volatile project verwiesen. Gibt es irgendetwas zu beachten wenn ich auf clamd umstellen möchte ?


    mfg

    Andreas
     
  7. PierreR32

    PierreR32 Member

    Hi ich habe mal das versucht leider bekomme ich bei Debian 3.1 einen Fehler wenn ich
    Code:
    apt-get install clamav-base clamav-daemon clamav-freshclam libclamav1
    ausführe kommt dann immer.

    Code:
    E: Konnte Paket libclamav1 nicht finden
    Jemand nen Rat wie das übergehen kann ohne das was nachher nicht geht ?

    gruß
    Pierre
     
  8. Till

    Till Administrator

    Führ bitte den Befehl ohne libclamav1 aus, apt wird ggf. notwendige Abhängigkeiten selbst installieren.

    apt-get install clamav-base clamav-daemon clamav-freshclam
     
  9. PierreR32

    PierreR32 Member

    leider kommt jetzt das ... :(
    Code:
    Fehl http://security.debian.org stable/updates/main clamav-base 0.90.1-3etch3
      404 Not Found [IP: 128.31.0.36 80]
    Fehl http://security.debian.org stable/updates/main libclamav2 0.90.1-3etch3
      404 Not Found [IP: 128.31.0.36 80]
    Fehl http://security.debian.org stable/updates/main clamav-freshclam 0.90.1-3etch3
      404 Not Found [IP: 128.31.0.36 80]
    Fehl http://security.debian.org stable/updates/main clamav-daemon 0.90.1-3etch3
      404 Not Found [IP: 128.31.0.36 80]
    
    Anscheinend gibt die nicht mehr.

    Gruß
    Pierre
     
  10. PierreR32

    PierreR32 Member

    OK ich noob hab vergessen nen apt-get update zumachen :(

    Nun gings.

    gruß
     
  11. PierreR32

    PierreR32 Member

    Frage kann ich irgendwie den Antiviren kram ausschalten ? Also komplett ohne ersatz ?

    Wäre dringend danke.

    Gruß
    Pierre
     
  12. Till

    Till Administrator

    Ja, einfach den haken bei der Antivirus Checkbox rausnehmen.
     

Diese Seite empfehlen