ClamAV Updateproblem wg. libclamav6

#1
Hallo,

nach der Installation von ClamAV (0.96.1+dfsg-1~volatile1) lässt sich 'clamavd' nicht mehr starten. Ich habe schon mehrmals alles deinstalliert und u.a. aus 'sid' installiert - es kommt immer wieder derselbe Fehler:

Code:
Starting ClamAV virus database updater: freshclamERROR: This tool  requires libclamav with functionality level 53 or higher (current  f-level: 42) failed!
ii clamav 0.96.1+dfsg-1~volatile1
ii clamav-base 0.96.1+dfsg-1~volatile1
ii libclamav6 0.96.1+dfsg-1~volatile1
ii clamav-freshclam 0.96.1+dfsg-1~volatile1

Ich benutze Debian (2.6.34.1, amd64).

Vielen Dank für eure Hilfe !!!!
 
#2
Das Problem hat sich erledigt :) Unter '/usr/local/lib' befand sich noch eine 'libclamav.6.0.3'. Die neue Bibliothek wurde jedoch nach '/usr/lib/' installiert.
 

Werbung

Top