Debian 7 mit ISPConfig 3 - gibts da bekannte Probleme?

#1
Hallo,

ich habe vor kurzem einen ISPConfig 3 auf Debian 6 mit dem "The Perfect Server Howto mit Courier" aufgesetzt.

Nun hat's mich etwas in den Fingern gejuckt, und ich hatte sowieso etwas Zeit, sodass ich - natürlich nachdem ich ein Backup erstellt habe - ein dist-upgrade auf Debian 7 durchgeführt habe.

Danach ging der eMail-Versand nicht; musste 1-2 Parameter in der sasl-config ändern - dann lief das wieder.
Auch gab's in der apache2.conf einen Verweis auf eine httpd.conf, die nicht existiert hat - Eintrag auskommentiert, Apache2 läuft wieder.

Ansonsten sind die Logs von mail, apache2, syslog, etc. fehlerfrei.

Gibt's irgendwelche bekannten Probleme? Habe mal grob alles getestet; Mailversand/empfang, Seiten anlegen, etc. - scheint alles zu funktionieren.
 

Till

Administrator
#2
Ispconfig läuft einwandfrei auf wheezy. Der httpd.conf eintrag ist von debiann selbst. Zu sasl vermute ich mal dass ein ispconfig update nach dem debian update das behobn hätte, der ispconig installer schreibt unterschiedliche sasl konfigurationen je nach installierter sasl version.
 
#3
Ispconfig läuft einwandfrei auf wheezy. Der httpd.conf eintrag ist von debiann selbst. Zu sasl vermute ich mal dass ein ispconfig update nach dem debian update das behobn hätte, der ispconig installer schreibt unterschiedliche sasl konfigurationen je nach installierter sasl version.
Hai Till,

wie führe ich den Updater noch mal aus?
Habe den einmal nach der Installation ausgeführt, da ging's.

Wenn ich jetzt ispconfig_update eintippe, krieg ich nur eine Fehlermeldung:
Code:
root@srv1:/usr/local/bin# ./ispconfig_update
-bash: ./ispconfig_update: No such file or directory
Edit:
Na, heute lösen sich ja die meisten Probleme von selbst.
Wenn man "ispconfig_update.sh" verwendet, klappt's dann auch mit dem Updater...
 
Zuletzt bearbeitet:

Werbung