debian 8 & ispconfig

#1
Hallo Com,

ich habe auf Debian 8 umgestellt und auch die Updates durchgejagt. Soeben das von gestern. Folgenden Fehler habe ich nach wie vor.

Reconfigure Services? (yes,no) [yes]:

Configuring Postfix
Configuring Jailkit
Configuring Dovecot
Configuring Spamassassin
Configuring Amavisd
Configuring Getmail
Configuring Pureftpd
Failed to get D-Bus connection: Unbekannter Fehler -1
Configuring Apache
Configuring vlogger
Configuring Apps vhost
Configuring Database
Configuring Bastille Firewall
Updating ISPConfig
ISPConfig Port [80]:

Create new ISPConfig SSL certificate (yes,no) [no]:

Reconfigure Crontab? (yes,no) [yes]: yes

Updating Crontab
Restarting services ...
Failed to get D-Bus connection: Unbekannter Fehler -1
Failed to get D-Bus connection: Unbekannter Fehler -1
Failed to get D-Bus connection: Unbekannter Fehler -1
Failed to get D-Bus connection: Unbekannter Fehler -1
Failed to get D-Bus connection: Unbekannter Fehler -1
Failed to get D-Bus connection: Unbekannter Fehler -1
Update finished.

Hat jemand von Euch eine Idee dazu?
 
#2
Ich habe zwar keine Idee - dein System scheint auf Deutsch lokalisiert zu sein - stell das System mal auf Englisch um - das macht das Googlen von Fehlermeldungen einfacher :)
 
#4
Das sieht so aus, als würden die systemctl-Aufufe nicht klappen. Kannst Du die einzelnen Dienste mit /etc/init.d/XXX restart neu starten? Etwas anderes macht der Installer nicht.
 
#8
Danke für den Bugreport. So verhält es sich ja nur leider steht dort nicht was man dagegen tun kann :(
Des weiteren hab ich hier noch ein Problem. ISPconfig schreibt die configs falsch :(

AllowOverride None
Require all denied

wird in die Apache Config geschrieben. Dann wird der vhost nach vhost.err verschoben weil der apache angeblich nicht starten würde. Man solche sorgen seit dem Update auf Debian 8. Vorher lief das alles ohne sorgen

Ach ja mit /etc/init.d/xxx kann ich normal arbeiten und nein ein openvz kiste ist es nicht :)
 

Till

Administrator
#9
Das sollte aber so korrekt sein von der config her für apache 2.4. ist die Kiste denn korrejt auf Debian 8 aktualisiert incl. apache 2.4?

Man solche sorgen seit dem Update auf Debian 8. Vorher lief das alles ohne sorgen
Imho: Ich hätte auch noch nicht auf Deb 8 aktualisiert, ich warte mit meinen Servern noch ein paar Monate. Das mit der Systemd Umstellung konnte so nicht gut gehen, das braucht noch zeit bis alles wieder rund läuft.
 

Werbung