Debian Wheezy und ISPConfig3

#1
Moinsen,

bisher gibt es kein Tut, für Wheezy und ISPConfig3..
Daher wollte ich mal fragen, ob die Tut's für Debian 6 zu Debian 7 Kompatible sind ?

Gruß
Dennis
 

Till

Administrator
#2
Das utorial für Squeeze wird nicht 100% funktionieren da sich inzsiwchen einiges weiterentwickelt hat. Ein Tutorial für Wheezy wird demnächst veröffentlicht sobald wir alle Tests abgeschlossen haben.
 
#5
Das erste Tutorial ist ja jetzt raus,
wird es für debian 7 auch eines mit courier geben?

Grüße
Laubie

Ja das erste ist raus Allerdings im Englischem bereich der Main.

@all
Frage: Hat diese Tut schon jemand ausprobiert?
Ich habe nach diesem Tut vorgestern einen Testserver aufgesetzt.
Scheint so als gäbe es da Arge Probs mit BIND und ispconfig.
Jemand auch schon ähnliches Festgestellt. Oder liegts vor dem Bildschirm?

grüsse
funroli
 
#6
Ich habe gestern einen neuen Server nach diesem Tutorial aufgesetzt - ohne Probleme. Allerdings benutze den ich DNS-Server auf der Maschine nicht. Welche Probleme hast Du denn genau?
 
#7
@GrafPorno

(Ausagekräftiger Name) lol

Naja ausgenommen diesem DNS mist, hatte bei mir eigendlich auch alles funktioniert. Hinzu kommt das auf VM-Esxi auto eth0 nicht zu funktioniert scheint wie im tut angemerkt, sondern umgekehrt, aber egal.

Die Probs sind das ich BIND-DNS nich zum laufen Kriege.
Den das erstellen mit ispconfig einer neuen Zone führt zu
sofort zu einem .err zonefile (Unabhängig wie die Zone erstellt wird)

hier ist mein syslog und mein Problem:
http://www.howtoforge.de/forum/installation-und-konfiguration-12/ispconfig-dns-trouble-6954/

Vielelicht weist Du da rat?

grüsse
funroli

PS. Viellecht wäre auch mal ein Tut gut (auf Basis von Debian 7.0) die händische korrekte Einrichtung von BIND für eigene öffentliche Zonen. Wo an hand eines konkreten beispieles für domain.tld das Schritt für Schritt erklärt wird (eben Howto).

Im Inet gibt es einiges zu BIND, entweder Völlig veraltet Version 4 oder unvollständig)
 
#9
Also ein upgrade hab ich auch auf verschiedenen Kisten versucht. War zwar am Ende immer alles lauffähig doch die Neuinstallation auf meinem eigenen Server mit Backup und Einspielen ging bedeutend schneller von der Hand.
Es geht übrigens auch prima ohne Tutorial. Das komplette Bugfixen lässt sich über die Logs erledigen.

Gruß Sven
 
#11
hmm... Ich wollte die off-time so gering wie möglich halten...

Ich denk noch ein paar Wochen drüber nach... Es hetzt mich ja keiner :)

Grüße
 

Werbung