dns-settings für ISPConfig

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von simpsonetti, 21. Jan. 2011.

  1. simpsonetti

    simpsonetti New Member

    Hallo, ich möchte gerne wissen, welche Einstellungen ich überhaupt bei der DNS-Zone setzen muss, damit diese per mail, und per Browser ansprechbar ist ?

    so eine Art template mit den mindestsettings.
    Die ganzen "a" "ns" "txt" einträge verwirren mich ....
     
  2. Burge

    Burge Member

    na mindestens einen a record der auf den webserver zeigt und mindest ein mx ein account der auf den mailserver zeigt. Damit wärst ganz spartanisch dabei.
     
  3. simpsonetti

    simpsonetti New Member

    gut, das habe ich ja auch. wobei bei a-recorda habe ich nur "www" .
    ich habe die dokumentation zu ispcconfig so verstanden, dass das so ausreicht.
    was ist mit den ns einträgen ?
     
  4. ralf-isi

    ralf-isi New Member

    Ohne Garantie auf absolute Richtigkeit, sage ich Dir mal was ich bei einer Domain eintrage.

    A - Records:
    - DomainName.tld. zeigt auf die (öffentliche) IP des Servers. (mit Punkt am Schluss)
    - ftp zeigt auf die (öffentliche) IP des Servers. (ohne Punkt am Schluss)
    - www zeigt auf die (öffentliche) IP des Servers. (ohne Punkt am Schluss)
    - mail zeigt auf die (öffentliche) IP des Servers. (ohne Punkt am Schluss)
    (ServerName.DomainName.tld. zeigt auf die (öffentliche) IP des sekundären NameServers. (mit Punkt am Schluss) bin nicht ganz sicher ob der echt gebraucht wird.)

    MX - Record:
    - DomainName.tld. zeigt auf auf mail.DomainName.tld. (mit Punkt am Schluss)

    NS - Records:
    - DomainName.tld. zeigt auf NameServer1.DomainName.tld. (mit Punkt am Schluss)
    - DomainName.tld. zeigt auf NameServer2.DomainName.tld. (mit Punkt am Schluss)

    Hoffe geholfen zu haben. Bitte nicht gleich steinigen wenn's net ganz stimmt, sondern sagen/schreiben was ich besser machen kann. So funktioniert es bei mir.

    Wünsche schönes Wochenede und grüsse
    Ralf
     
  5. simpsonetti

    simpsonetti New Member

    also fast genau so habe ich es auch.
    ausser den punkten hinten, das werde ich noch mal reinsetzen sowie "nameserver.domain..." ;
    da habe ich nur ns.domain....


    Welche einstellungen mustest du da bei deinem Provider machen ? Man kann da auch die DNS einstellungen verändern...
     
  6. ralf-isi

    ralf-isi New Member

    Das mit dem Punkt am Schluss bedeutet soviel wie vollständig, sonst wird noch die Domain.tld angehängt.

    öhm - bei meinem Provider habe ich gar nichts gemacht, von dem habe ich nur eine feste IP, mehr nicht. (oder ich habe deine frage falsch verstanden)
     
  7. simpsonetti

    simpsonetti New Member

    also ich bin bei ovh, und da kann ich noch bestimmte dns-settings festlegen.
    Ich habe aber shcon damals es "eigetnlich" so festgelegt, das NUR meine kiste dafür verantwortlich sein soll.
     
  8. ralf-isi

    ralf-isi New Member

    So ganz verstehe ich dich leider nicht.

    Über meinen Provider habe ich mal den Zugang zum Internet. Von ihm habe ich auch meine feste IP die ich hier zu Hause habe, auf/im Router.
    Heisst:
    - mit der kann ich machen was ich lustig bin.
    - der router steht vor meiner Firewall (sep. Rechner)
    - auf der Firewall (IPCop) kann ich nun eintragen was ich will, etc.
    - einer meinem Rechner/PC im Hausnetz macht nun alles was mit Web zu tun hat.
    - auf dem Rechner/PC habe ich nun alle 'meine' Web's und auf dem läuft auch (logo) ISPConfig und der stellt nun alle Web's zur Verfügung, inkl. aller Dienste)

    Ob ich mich genügend klar ausgedrückt habe?
    Wo liegt/ist nun Dein Problem?

    Gruss
    Ralf
     
  9. simpsonetti

    simpsonetti New Member

    Ich meinte mit Provider einen Anbieter von Rootserver. und nicht den DSL/Kabelanbieter.

    Aber das habe ichschon geklärt, da waren glaube ich fehlerhafte einträge in den NS einstellungen.
     
  10. ralf-isi

    ralf-isi New Member

    Ah - ok. Nun habe ich es glaube ich kapiert wie das bei Dir ausschaut. :)
    Funktionierst denn nun bei Dir?
     
  11. simpsonetti

    simpsonetti New Member

    ne noch nicht, aber das liegt daran, das sich das erstmal rumsprechen muss. (denke ich)
     

Diese Seite empfehlen