domain.com: Name server timeout

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von iceget, 25. Aug. 2008.

  1. iceget

    iceget Member

    Hallo Liebe Community,

    und zwar folgendes Problem:

    Habe die Domain "domain.com" zu 100% richtig in ISP-Config eingerichtet.
    Habe auch mittels CheckDNS eine Prüfung durchgeführt, alles auf 100% done, jedoch wenn ich von einem Server sende, bekomme ich dann diese Fehlermeldung zurück:

    **********************************************
    ** THIS IS A WARNING MESSAGE ONLY **
    ** YOU DO NOT NEED TO RESEND YOUR MESSAGE **
    **********************************************
    The original message was received at Fri, 22 Aug 2008 12:22:16 +0200 from 85-126-xxx-xxx.volume.xdsl-line.inode.at [85.126.xxx.xxx]
    ----- Transcript of session follows -----
    451 domain.com: Name server timeout
    Warning: message still undelivered after 4 hours Will keep trying until message is 5 days old

    Wenn ich diese E-Mail von einer GMX Adresse sende kommt die E-Mail sofort an (am ISP-Config Server). Aber sende ich von einem anderen Server, ist schon wieder vorbei..

    Was kann das sein?

    Vielen Dank!

    glg mAx
     
  2. Till

    Till Administrator

    Du kannst mal versuchen, den primary und Secondary NS getrennt abzufragen, ob beide richtig antworten, also z.B. mit:

    dig @primarydnsserver.de MX domain.com
    dig @secondarydnsserver.de MX domain.com

    und dann zur Sicherheit nochmal die A-Records:

    dig @primarydnsserver.de domain.com
    dig @secondarydnsserver.de domain.com
     
  3. iceget

    iceget Member

    Hallo Till,

    danke für Deine Antwort!

    Ich habe bei Keyweb 5 Server, von diesen 5 Servern funktioniert das dig @ns1.meinedomain.com MX domain.at perfekt, also ich bekomme eine Antwort.

    Aber von dem einen Server der eigentlich gleich konfiguriert ist, bekomme ich ein:

    [root@srv1 root]# dig @ns1.meinedomain.com MX domain.at
    dig: couldn't get address for 'ns1.meinedomain.com': not found

    Was könnte hier falsch sein?

    Danke und lg Markus

    PS du hast eine PN von mir erhalten


     
  4. Till

    Till Administrator

    Ok, das Ganze hat mit also nichts mit dem mail serve bzw. MX Record zu tun, was hier fehlt ist der DNS A-Record für ns1.meinedomain.de der auf die IP des nameservers verweisen muss.
     
  5. iceget

    iceget Member

    Hallo Till,

    Mein problem war: diese Domain (die ns1.domain.com) war auf diesem Server noch irgendwo eingerichtet (Bind technisch).

    Gelöscht, Problem gelöst!

    Vielen Dank!

    glg mAx
     

Diese Seite empfehlen