E-Mail-Konto: "Aktiviere Empfang" erforderlich für Versand?

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von titanium, 25. Feb. 2014.

  1. titanium

    titanium New Member

    Hallo,

    ich möchte unter ISPConfig 3.0.5.3 ein E-Mail-Konto anlegen, dass lediglich per SMTP versenden darf, aber keine E-Mails annimmt. Dazu habe ich im Menü unter "E-Mail" -> "E-Mail Konten" für das entsprechende Konto die Option "Aktiviere Empfang" deaktiviert.

    Allerdings kann ich dann reproduzierbar keine E-Mail mehr verschicken, denn der User kann sich dann nicht mehr am SMTP-Server auf Port 25 authentifizieren: Schalte ich die Option ein, geht die Authentifizierung, schalte ich sie aus, geht die Authentifizierung nicht.

    Code:
    telnet localhost 25
    Trying ::1...
    Connected to localhost.localdomain.
    Escape character is '^]'.
    220 meinserver.de ESMTP Postfix (Debian/GNU)
    helo meinserver.de
    250 meinserver.de
    auth login
    334 VXNlcm5hbWU6
    <username in base64>
    334 UGFzc3dvcmQ6
    <passwort in base64>
    535 5.7.8 Error: authentication failed: UGFzc3dvcmQ6
    quit
    221 2.0.0 Bye
    Connection closed by foreign host.
    Ist das so gewollt? Falls nein, woran könnte es liegen?
    Vielen Dank.
     
  2. Till

    Till Administrator

    Am Empfang hängt auch die smtp authentifizierung mit dran (ist ja beides postfix), wenn Du also per smtp-auth senden möchtest, dann muss Empfang an sein, denn sonst kennt postfix das Konto nicht und verweigert die uthentifizierung.
     
  3. ramsys

    ramsys Member

    In der kommenden Version ist die Bezeichnung geändert in "Aktiviere SMTP (in/out)". Du konntest aber die beiden Protokolle "IMAP" und "POP3" für dieses Konto deaktivieren.
     

Diese Seite empfehlen