E-Mail Pop3 Einrichtung

#5
Die Mail-log

Jul 24 19:11:04 ks35**** postfix/master[3418]: warning: process /usr/lib/postfix/proxymap pid 14570 exit status 1
Jul 24 19:11:04 ks35**** postfix/master[3418]: warning: /usr/lib/postfix/proxymap: bad command startup -- throttling
Jul 24 19:11:05 ks35**** postfix/master[3418]: warning: process /usr/lib/postfix/qmgr pid 14571 exit status 1
Jul 24 19:11:05 ks35**** postfix/master[3418]: warning: /usr/lib/postfix/qmgr: bad command startup -- throttling
Jul 24 19:11:07 ks35**** postfix/smtpd[14572]: fatal: dict_open: unsupported dictionary type: mysql: Is the postfix-mysql package installed
Die Mail-warn log
Jul 24 19:10:03 ks35**** postfix/cleanup[3433]: warning: private/proxymap socket: service dict_proxy_open: Success
Jul 24 19:10:04 ks35**** postfix/master[3418]: warning: process /usr/lib/postfix/qmgr pid 14528 exit status 1
Jul 24 19:10:04 ks35**** postfix/master[3418]: warning: /usr/lib/postfix/qmgr: bad command startup -- throttling
Jul 24 19:10:06 ks35**** postfix/smtpd[14529]: fatal: dict_open: unsupported dictionary type: mysql: Is the postfix-mysql package installed?
Und
6BF5B9EAE0 1008 Fri Jul 24 20:52:45 www-data@ks35****.com
(temporary failure. Command output: pipe: fatal: pipe_command: execvp /usr/bin/maildrop: No such file or directory)
firma@****.de
 
Zuletzt bearbeitet:
#6
Nun Schreibt die log nur noch
Jul 25 14:20:01 ks35**** imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Jul 25 14:20:01 ks35**** postfix/smtpd[9398]: connect from localhost.localdomain[127.0.0.1]
Jul 25 14:20:01 ks35**** postfix/smtpd[9398]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Jul 25 14:20:01 ks35**** postfix/smtpd[9398]: disconnect from localhost.localdomain[127.0.0.1]
Jul 25 14:25:01 ks35**** pop3d: Connection, ip=[::ffff:127.0.0.1]
Jul 25 14:25:01 ks35**** pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Jul 25 14:25:01 ks35**** imapd: Connection, ip=[::ffff:127.0.0.1]
Jul 25 14:25:01 ks35**** imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
und
/usr/local/bin/run-getmail.sh: line 9: /usr/bin/getmail: No such file or directory
Weis jemand vieleicht eine lösung?
 
#7
Wie hast du dein server installiert nach einem Howto von hier?

Es sieht ja so als ob bei jeder zu ziemlich jedes benötigtes Program fehlt.

schau dir doch deine Logs mal...
 

Till

Administrator
#9
Wenn Du jetzt auch noch das problem das Du mit outlook hast exakt beschreiben würdest inkl. der entsprechenden Fehlermeldung aus dem mail log, dann können wie Dir da vielleicht auch weiterhelfen.
 
#10
outlook holt e-mails nur ab bei server domain.de und nicht bei mail.domain.de oder pop3.domain.de.

ich denke das kann nur an dem Nameserver liegen
 

Till

Administrator
#11
outlook holt e-mails nur ab bei server domain.de und nicht bei mail.domain.de oder pop3.domain.de. ich denke das kann nur an dem Nameserver liegen
Dann ist soweit alles ok, denn Du kannst über jede IP oder Domain pop3 und smtp nutzen, es besteht somit keinerlei notwendigkeit statt domain.de pop3.domain.de oder smtp.domain.de zu nehemn. Du könntest auch einfach die IP nehmen, spielt alles keine Rolle.
 
#12
Nun doch ein problem weder über webmail noch über outlook (pop3) kann ich e-mail senden bzw empfangen. Das heist outlook und webmail sagen e-mail versand aber nix kommt irgendwo an log sind so weit leer auser die normalen pop3 verbindungen. Wie bzw wo kann ich nach der lösung suchen??:confused::confused::confused::confused::mad:

Bin leider noch nicht so fit mit debian Lenny.

MFG Baunty
 
#13
wenn laut log nix auf dem server ankommt dann check mal deine dns einstellungen für die domain. Was nicht ankommt kann nicht an System liegen.
 

Werbung

Top