E-mail problem

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von soritose, 9. Mai 2011.

  1. soritose

    soritose New Member

    hallo

    ich muss dagen die neue ispconfig 3 ist ja hammer

    so jest zu mein problem ich habe ein kleinen server mit debian 5 und habe in nach diser anleitung instalirt
    Der perfekte Server – Debian Lenny (Debian 5.0) [ISPConfig 3] mit Dovecot und Bind

    es geht auch fast alles

    url ist angelegt unser ist angelegt und geht auch

    e-mail gehen auch raus aber wen man auf dieser Mail antwortet kommt nur das

    This is the mail system at host server url.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <puschl@server url>: unknown user: "puschl"


    wo habe ich ein Fehler gemacht oder habe ich noch was vergessen
     
  2. jietoh

    jietoh New Member

    Guten Morgen,

    hast du die Domain in der E-Mail konfiguration hinzugefügt? Hast du das entsprechende Postfach angelegt?
     
  3. Till

    Till Administrator

    Ist der Name der Emaildomain identisch mit der Hostnamen des Servers bzw. dem myhostnam oder mydomain Einstellung in Postfix? Wenn ja, ann liegt Dein Problem daran, dass der Server Hostname bzw. diese Einstellungen in Postfix nicht identisch mit einer Emaildomain sein dürfen, daher steht im perfect setup dass Du server1.deinedomain.tld nehmen musst und nicht deinedomain.tld, sonst geht email nicht.

    DEn Fehler kannst Du also dadurch beheben, indem Du den Hostnamen des Sefvers sowie die Einstellungen in der postfix main.cf und in /etc/mailname korrigierst und danach den Server neu startest.
     

Diese Seite empfehlen