E-mail Zustellung funktioniert nur bei einem Accountnamen nicht

Dieses Thema im Forum "Server Administration" wurde erstellt von Choanez, 21. Nov. 2014.

  1. Choanez

    Choanez New Member

    Hallo liebes Forum,

    ich habe einen neuen Server mit ISPconfig 3 installiert und alles konfiguriert. Bis gestern funktionierte noch alles, doch seit heute kann ich auf einem Account keine Mails mehr empfangen. Ich habe zuerst versucht, den Account zu löschen und neu anzulegen, allerdings ohne erfolg. Danach habe ich einen ganz neuen Account mit anderem Namen erstellt, dort funktionierte dann alles. Ich habe noch weitere Account, diese funktionieren alle.

    Ich habe mir die Verzeichnisse in vmail angeguckt und mir ist aufgefallen, dass im Verzeichnis den virtuellen Benutzers zwar eine .sieve Datei liegt, aber keine .sieve.svbin .

    Im mail.log steht folgendes, wenn eine Mail an den User reinkommt (Daten ersetzt):
    Code:
    Nov 21 22:26:30 sysname postfix/qmgr[2161]: E722E205E7: from=<sender@domain.tld>, size=1133, nrcpt=1 (queue active)
    Nov 21 22:26:30 sysname amavis[1768]: (01768-05) Passed CLEAN {RelayedInbound}, [ip]:47032 [ip] <sender@domain.tld> -> <empfaenger@domain.tld>, Queue-ID: 08FFE205E5, Message-ID: <546FADF9.1090808@domain.tld>, mail_id: wkWQcFPlq5Yz, Hits: -1, size: 625, queued_as: E722E205E7, 9845 ms
    Nov 21 22:26:30 sysname postfix/smtp[6546]: 08FFE205E5: to=<empfaenger@domain.tld>, relay=127.0.0.1[127.0.0.1]:10024, delay=10, delays=0.13/0.01/0/9.8, dsn=2.0.0, status=sent (250 2.0.0 from MTA(smtp:[127.0.0.1]:10025): 250 2.0.0 Ok: queued as E722E205E7)
    Nov 21 22:26:30 sysname postfix/qmgr[2161]: 08FFE205E5: removed
    Nov 21 22:26:30 sysname postfix/local[6551]: E722E205E7: to=<empfaenger@domain.tld>, orig_to=<empfaenger@domain.tld>, relay=local, delay=0.05, delays=0.03/0.02/0/0, dsn=2.0.0, status=sent (delivered to mailbox)
    Nov 21 22:26:30 sysname postfix/qmgr[2161]: E722E205E7: removed
    Dann habe ich mir den Log eines funktionierenden Account angeguckt und festgestellt, dass eine Zeile fehlt:
    Code:
    Nov 21 22:16:20 sysname postfix/qmgr[2161]: 1B2B12057C: removed
    Nov 21 22:16:20 sysname dovecot: lda(empfaenger1@domain.tld): sieve: msgid=<3527e3206defb5ce5d58332627a59ed4@mail.domain.tld>: stored mail into mailbox 'INBOX'
    Nov 21 22:16:20 sysname postfix/pipe[6002]: 01F46205BA: to=<empfaenger1@domain.tld>, relay=dovecot, delay=0.05, delays=0/0.01/0/0.04, dsn=2.0.0, status=sent (delivered via dovecot service)
    Nov 21 22:16:20 sysname postfix/qmgr[2161]: 01F46205BA: removed
    
    Es scheint ein Problem bei der Zustellung zu Dovecot zu geben. Woran kann das liegen. Es gibt einen realen Benutzeraccount auf dem Server mit diesem Namen. Ist das der Fehler?

    Ich hoffe, ihr könnt mir weiterhelfen.

    LG Jonas

    Edit: Im Log stand noch eine reale E-Mail-Adresse
     
    Zuletzt bearbeitet: 21. Nov. 2014
  2. nowayback

    nowayback Well-Known Member

    ziemlich sicher ja, denn:
     
  3. Choanez

    Choanez New Member

    Danke, ich werde mal den realen Account entfernen und es nochmal versuchen.
     
  4. Choanez

    Choanez New Member

    Hallo,

    ich habe den Fehler gefunden. Ich hatte Testweise eine Liste in Mailman angelegt und diese dummerweise genau so genannt wie den Account. Deswegen hat Mailman versucht, sich darum zu kümmern. Ich hatte die Liste eigentlich wieder gelöscht, aber das hat nicht so ganz geklappt. Ich habe jetzt erstmal alle Verweise zu Mailman in der main.cf von Postfix entfernt und muss mir den Fehler von Mailman noch einmal anschauen, denn ich kann die Liste nicht löschen.

    LG Jonas
     

Diese Seite empfehlen