Emails verschwinden nach kurzer Zeit ?!

#1
Ich habe ISPConfig3 auf unseren CentOS 5.7 x86_64 installiert.
Alles funktioniert auch soweit so, wie es soll.

Doch habe ich folgendes Problem:

Ich habe für eine Domain Mail Adressen erstellt, welche alle ausschließlich per IMAP & Thunderbird abgerufen werden.
Schicke ich eine Mail an die entsprechende Domain unter ISPConfig, kommt diese auch im entsprechenden Account an. Ich kann sie öffnen und lesen, doch nach kurzer Zeit verschwindet diese Mail unter Thunderbird.

Ich habe mal per bash im Mail Ordner direkt nachgeschaut und stellte fest, die Mails sind alle noch vorhanden, jedoch alle mit der ST flag am ende des Files Namen signiert.
Werden die Mails jedoch mit einem S gekennzeichnet, ist die Mail wieder unter Thunderbird sichtbar, jedoch auch nur für vielleicht 5 Minuten.

Hat einer eine Idee, was hier falsch sein könnte, bzw. was ich ändern muss, damit die Mails weiterhin sichtbar unter Thunderbird, oder allen anderen MUA sind?

Danke im voraus für die Hilfe!

Maik
 

Till

Administrator
#2
Ich vermute mal dass es sich um eine Einstellung in Thunderbird handelt. Versuch mal bitte folgendes, schließe Thunderbird, dann logge Dich in den Account per Webmail ein und sende eine Email and den account und prüfe in webmail, ob sie auch nach ein paar Minuten verschwindet wenn Thunderbird nicht geöffnet ist bzw. verwendet wird.
 
#3
Hallo,
vielen dank für deine Antwort.
Du hast recht mit deiner Vermutung. einer der Clients ruft die Mails per IMAP ab, was auch funktioniert, doch hat der User des Clients einige Filter eingerichtet, die eingehende Mails in einige Lokale Order verschieben!

Huraaaa! Da kann man lange suchen, wenn auf dem Client die lokalen Ordner zu dem noch minimiert hat.

Alles funktioniert nun wie gewünscht!

Vielen Dank nochmals!

Gruß aus Japan

Maik
 

Werbung