eMails werden nicht in Maildir zugestellt

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Feanwulf, 3. Nov. 2007.

  1. Feanwulf

    Feanwulf Member

    Hallo,

    bei einer meiner Domains habe ich das Problem, daß die eMails an diese Domain nicht in das dazugehörige Web ins Maildir geschrieben werden sondern unter /var/mail/<benutzername>

    Habe auch bereits in die virtusertable geschaut und dort ist der Benutzer eingetragen

    In den Logfiles steht immer:

    Nov 3 21:07:43 web-ng procmail[31608]: Suspicious rcfile "/var/www/web1/.procmailrc"
     
  2. Feanwulf

    Feanwulf Member

    Habe gestern das Postfach komplett gelöscht, und heute morgen neu eingerichtet. Diesmal das ADMINISTRATOR Flag nicht gesetzt und jetzt klappt es :)
     
  3. Till

    Till Administrator

    Schau bitte mal nach, ob der User und die Gruppe genügend Platz haben (Festplatten Quota). Das geht z.B. mit dem Kommando:

    repquota -avug

    Zu dem .procmailrc Fehler, editiere bitte mal eine beliebige Einstellung, z.B. Quota, bei dem administrator Benutzer der Website 1. ISPConfig schreibt dann die .procmailrc neu, das könnte schon ausreichen, um den Frhler zu beheben.
     
  4. Feanwulf

    Feanwulf Member

    repquota -avug | grep utopic

    utopic.de-feanwulf -- 262 0 0 54 0 0

    Weiss nur nocht was die einzelnen zeilen bedeuten!
     
  5. Till

    Till Administrator

    Wenn Du nur:

    repquota -avug

    zeigt er Dir die Bezeichnungen der Spalten mit an. Das Ergebnis ist soweit io.
     

Diese Seite empfehlen