Empfange keine Mails

#1
Hallo,

ich habe einen debian squeeze 6 und darauf ispconfig 3 installiert. Der Server ruht im Hause ovh.de.

Mein Problem ist nun, dass ich zwar mails verschicken kann, aber mit dem empfangen tut sich nichts. Ich habe soweit alles mögliche versucht dns neu konfiguriert, config Dateien nachgeschaut aber ich finde einfach nichts.

Wenn ich über googlemail, mir etwas verschicken möchte, kommt die Nachricht Delivery to the following recipient failed permanently.

Hier sind die config Dateien

main.cf

master.cf

Grüße
 

nowayback

Well-Known Member
#4
Deine mail.log sieht, soweit ich das erkennen kann, ok aus und eine email an root@ wurde lokal zugestellt. D.h. du solltest evtl. mal deine MX Einträge überprüfen für die entsprechenden Domains.
 

nowayback

Well-Known Member
#6
Und die DNS Einstellungen in deinem OVH Interface?

Ich kenne das Interface leider nicht, weiß aber, dass es oftmals mit den dortigen DNS Einstellungen zutun hat, wenn Mails nicht richtig weitergeleitet werden.

Grüße
nwb
 
#7
Die Domain ist nicht von ovh.de sondern von united-domains. Dort gab es die Option einen A Record auszuwählen und so habe ich es auch eingestellt. Die IPv4 des A Records wird auf den Server gezeigt.
 

nowayback

Well-Known Member
#8
Du hast dort also folgenden Eintrag angelegt?

Code:
Name Typ   Wert
*    A     91.121.73.177
*** Edit ***
Code:
Final-Recipient: rfc822; zensiert@zensiert.de
Original-Recipient: rfc822;zensiert@zensiert.de
Action: failed
Status: 5.1.1
Remote-MTA: dns; mx00.udag.de
Diagnostic-Code: smtp; 550 5.1.1 <zensiert@zensiert>: Recipient address
    rejected: User unknown in local recipient table
Ich hab hier die Adresse aus den Logfiles genommen, mit der du dich immer per IMAP eingeloggt hast.

Soll "Remote-MTA: dns; mx00.udag.de" wirklich korrekt sein? Kann ich mir nicht vorstellen... bitte prüfe ob nen separater MX Eintrag für die Domain bei united-domains angelegt wurde.

*** Edit Ende ***
 
Zuletzt bearbeitet:
#9
Hallo,

danke für deine Mühe. Ich habe tatsächlig die MX Einträge, bei der config übersehen *peinlich*.

Edit:

Hat nun alles einwandfrei geklappt.

Grüße
 
Zuletzt bearbeitet:

Werbung

Top