[error] [client 127.0.0.1] client denied by server configuration:

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von weltz, 4. Nov. 2011.

  1. weltz

    weltz New Member

    Hallo

    habe ISPConfig installiert, es läuft alles wunderbar !

    Bekomme jedoch alle 5 Minuten eine Fehlermeldung im apache2/error.log

    [error] [client 127.0.0.1] client denied by server configuration: /var/www/conf

    Es werden alle Clients aufgelistet, so dass bei 10 Clients 10x diese Fehlermeldung darsteht inclusive /var/www/conf und /var/www/clients

    [error] [client 127.0.0.1] client denied by server configuration: /var/www/example.com

    [error] [client 127.0.0.1] client denied by server configuration: /var/www/test.de

    usw.

    OS: Debian 6

    Kann mir da jemand helfen?

    Vielen Dank !!
     
  2. Till

    Till Administrator

    Hast Du bei Dir veilleicht den apache default vhost deaktiviert?
     
  3. weltz

    weltz New Member

    Nein, default ist aktiviert mit folgendem Code:

    Code:
    <VirtualHost *:80>
            ServerAdmin [EMAIL="webmaster@localhost"]webmaster@localhost[/EMAIL]
            DocumentRoot /var/www
            <Directory />
                    Options FollowSymLinks
                    AllowOverride None
            </Directory>
            <Directory /var/www/>
                    Options Indexes FollowSymLinks MultiViews
                    AllowOverride All
                    Order allow,deny
                    allow from all
            </Directory>
            ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/
            <Directory "/usr/lib/cgi-bin">
                    AllowOverride None
                    Options +ExecCGI -MultiViews +SymLinksIfOwnerMatch
                    Order allow,deny
                    Allow from all
            </Directory>
            ErrorLog ${APACHE_LOG_DIR}/error.log
            # Possible values include: debug, info, notice, warn, error, crit,
            # alert, emerg.
            LogLevel warn
            CustomLog ${APACHE_LOG_DIR}/access.log combined
        Alias /doc/ "/usr/share/doc/"
        <Directory "/usr/share/doc/">
            Options Indexes MultiViews FollowSymLinks
            AllowOverride None
            Order deny,allow
            Deny from all
            Allow from 127.0.0.0/255.0.0.0 ::1/128
        </Directory>
    </VirtualHost>
    
     
  4. ich weiß ist schon etwas älter, aber ich habe gerade das selbe Problem.

    cat /etc/apache2/sites-available/default
    Code:
    <VirtualHost *:80>
            ServerAdmin webmaster@localhost
    
            DocumentRoot /var/www
            <Directory />
                    Options FollowSymLinks
                    AllowOverride None
            </Directory>
            <Directory /var/www/>
                    Options Indexes FollowSymLinks MultiViews
                    AllowOverride None
                    Order allow,deny
                    allow from all
            </Directory>
    
            ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/
            <Directory "/usr/lib/cgi-bin">
                    AllowOverride None
                    Options +ExecCGI -MultiViews +SymLinksIfOwnerMatch
                    Order allow,deny
                    Allow from all
            </Directory>
    
            ErrorLog ${APACHE_LOG_DIR}/error.log
    
            # Possible values include: debug, info, notice, warn, error, crit,
            # alert, emerg.
            LogLevel warn
    
            CustomLog ${APACHE_LOG_DIR}/access.log combined
    </VirtualHost>
    
    @weltz
    Wie hast du das "Problem" gelöst?

    danke & gruß
     

Diese Seite empfehlen