Externer Mailversand geht nicht

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von MayDay, 25. Okt. 2012.

  1. MayDay

    MayDay New Member

    Und zwar wollte ich gerde einen MailAccount auf meinem IPhone anlegen.
    Sodass ich meine mails auch von unterwegs abrufen kann.

    Nur leider funktioniert nicht alles richtig.
    Also über das Webinterface "SquirrelMail" funktioniert der Versand sowie Empfang wunderbar.

    Doch auf meinem IPhone kann ich die mails nur Empfangen.
    Jedesmal wenn ich eine schreiben will, kommt immer, dass die Mail nicht zugestellt werden konnte.

    Und das verstehe ich nicht, da es über das Interface funktioniert.

    Der Hostname von meinem Server ist: server1.domain.de (statt domain.de natürlich meine echte)

    Für eingehende Mails:
    Hostname: mail.domain.de
    Benutzername: webmaster@domain.de
    Kennwort: PW

    Für abgehende Mails:
    Hostname: mail.domain.de
    Benutzername: webmaster@domain.de
    Kennwort: PW
    SSL verwenden: Off
    Authentifizierung: Kennwort
    Server-Port: 25

    Könnt ihr mir sagen, wieso über SquirrleMail alles geht aber über mein IPhone nicht?
     
  2. Till

    Till Administrator

    Wahrscheinlich authentifiziert sich das iphone beim senden nicht richtig. Schau mal ins mail.log und poste die Fehlermeldungen die Du dort beim senden erhältsts.
     
  3. MayDay

    MayDay New Member

    Das ist die Fehlermeldung, die ich bekomme:

    Getestet mit Mail Adressen von Web.de und Hotmail.de.

    Dabei muss ich sagen, das ich die Meldung auch bekomme, wenn ich das übers WebInterface mache.

    Scheint so, als würde Web.de und Hotmail.de meinen Server Sperren.
     
  4. Till

    Till Administrator

    Ja, das ist richtig, es liegt also kein Konfigurationsproblem auf Deinem Server vor sondern die Email wird von den empfängern blockiert. das kann mehrere Gründe haben, entweder betreibst Du Deinen Server an einer dynamischen IP bzw. einem "Endkunden" Internet Anschluss oder Deine Ip ist auf Email blacklisten als Spamversender gelistet oder Deine Ip hat keinen reverse DNS Eintrag.
     
  5. MayDay

    MayDay New Member

    So ich habe mal gerade geschaut, es scheint so, als wenn ich wirklich keinen Reverse DNS Eintrag hätte.

    nslookup IP sagt mir:

    ** server can't find IP.in-addr.arpa.: NXDOMAIN

    Jetzt ist natürlich die Frage, vorher hatte ich EasySCP drauf und da funktionierte alles.

    Und wie man einen ReverseDNS Eintrag erstellt ist nur sehr spärlich beschrieben.
     
  6. Till

    Till Administrator

    Dein Problem hat mit dem controlpanel nichts zu tun wie ich oben geschrieben hatte, den die emails werden nicht vom controlpanel abgelehnt sondern von einem externen email provider.

    Den erstellt der Anbieter für Dich von dem Du die Ip hast in seinem dns server, denn Dein Server ist nicht der authoritive dns server des IP subnets.
     

Diese Seite empfehlen