falscher absender bei mails wird angezeigt

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von olli, 28. Apr. 2008.

  1. olli

    olli New Member

    hallo,
    ich habe ein kleines problem, nachdem ich postfix neu aufsetzen mußte.
    wenn ich mails verschicke, wird der ISPconfig spezifische login beim versenden von mails als absender angezeigt: z.b.: web1_olli

    besser wäre es ja, wenn dort der in ISPconfig hinterlegte name auftauchen würde.

    kann mir jemand diesen parameter nennen oder ggf. seine funktionierende main.cf hier posten? ich suche mir die parameter dann heraus.

    danke nochmal.

    gruß
     
  2. Till

    Till Administrator

    Die Absenderadresse wird vom Email Client gesetzt und nicht von Postfix oder ISPConfig.

    Unter Optionen des Mailclients oder Webmail Programmes kannst Du die Absenderadresse festlegen.
     
  3. olli

    olli New Member

    jetzt ist es aber auch so, dass bei forwarding auch der user und nicht der im userkonto hinterlegte name erscheint...

    gruß
     
  4. olli

    olli New Member

    hi till,
    ich weiß nicht ob du meine neue antwort gelesen hast, da ich die alte nochmal komplett editiert habe.

    wie gesagt jetzt ist es aber auch so, dass bei forwarding auch der user und nicht der im userkonto hinterlegte name erscheint...

    wie geht das denn dann überein?

    vielen dank für deine hilfestellungen bisher!
    wirklich toller support hier :)

    viele grüße
     

Diese Seite empfehlen