Fehler bei Installation von 3.1

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Sunghost, 19. Juli 2016.

  1. Sunghost

    Sunghost Member

    Hallo,
    ich habe nach dem HowTo auf Jessie die V 3.1 installiert. Jessy war als Minimal- / Netinstall zuvor neu installiert worden. Am Ende bei der Installation vom Panel nach der Eingabe der Daten für die Zertifikate erhielt ich folgende Meldungen:

    Ok, Mailman habe ich nicht installiert - passt. Gehört der Rest auch dazu oder ist das anders zu bewerten:
    und
    Was bedeutet das und evtl. hilft das bei der Entwicklung.
     
  2. Till

    Till Administrator

    Komisch, bei mir lief das tutorial fehlerfrei durch vor ein paar Tagen und seit dem wurde weder etwas am Tutorial noch ISPConfig Installer geändert.

    https://www.howtoforge.com/tutorial...8-4-jessie-apache-bind-dovecot-ispconfig-3-1/

    Zu Deinem ersten Fehler: Laut tutorial darfst Du das # vor den zeilen mit mua_client_restrictions nicht entfernen, wieso ist es bei Dir entfernt?

    Zum 2. Fehler, der ist von OpenSSL und nicht ISPConfig und er besagt dass Du eingaben in OpenSSL gemacht hast die OpenSSL nicht versteht und deshalb kein Zertifikat erstellen konnte.
     
  3. Sunghost

    Sunghost Member

    Hi Till,
    das wars. Bin bei Fehler 1 in der Zeile verutscht. War dann doch eine Testinstallation nach der anderen und zu schnell :) und in OpenSSL war es ein Vertipper.
    Danke für die Hilfe
     

Diese Seite empfehlen