Fehler bei Spamassassin und SSL

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Vision, 19. Aug. 2008.

  1. Vision

    Vision Member

    Hallo

    Ich habe ISPconfig 2.3.4 erst seit ein paar Tagen im Einsatz.
    Im /root/ispconfig/httpd/logs/error.log habe ich nun folgende Einträge:

    Spamassassin scheint aber zu laufen, denn die Spams werden entsprechend umbenannt.
    Habt ihr eine Idee was ich falsch mache?
     
  2. Till

    Till Administrator

    Schalte mal sudo für den "du" Befehl an:

    http://www.howtoforge.de/howto/ispconfig-2x-erste-schritte/

    Übrigens ist die Version 2.3.4 eine Development Version und es wird nicht empfohlen sie produktiv einzusetzen. Ein Downgrade ist später auch nicht möglich, Du solltest Dir also überlegen, ob Du ISPConfig vielleicht nochmal neu installierst, wenn Du es produktiv einsetzen willst.
     
  3. Vision

    Vision Member

    Hallo Till

    Danke für den Tipp.
    Kann ich irgendwelche Einstellungen wie zb. Emailkonten irgendwie sichern, oder muss ich wirklich alles neu machen?
    Wie gehe ich bei einer Deinstallation am besten vor?
     
  4. Till

    Till Administrator

    Ich befürchte, Du wisrt alles neu machen müssen, da die Datenbankstrukturen nicht kompatibel sind. Du solltest aber in der aktuellen Installation alle Webseiten lsöchen, ein paar Minuten warten und dann den Papierkorb leeren, bevor Du ISPConfig deinstallierst.

    Die eigentliche Deinstallation von ISPConfig passiert dann auf der Shell mit:

    /root/ispconfig/uninstall
     

Diese Seite empfehlen