Fehlermeldung bei ISPConfig 3

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von JSK, 15. Okt. 2009.

  1. JSK

    JSK New Member

    Hey Leute ich habe gestern mein altes ISPCONFIG gelöscht und wollte nus mein ISPCONFIG3 Installieren...
    Alles ging soweit gut außer jetz wenn ich die install.php öffne.
    Es kommt immer die Meldung:
    ERROR: Stopped: Database already contains some tables.
    Was soll ich machen?
     
  2. Burge

    Burge Member

    loesch einfach mal die alte db. isp2 upgrade auf isp3 geht ja nicht.
    oder alternativ gib andere db an.
     
  3. JSK

    JSK New Member

    Nein, ich habe das alte Ispconfig komplett gelöscht :)
    Wie lösche ich denn die db? bzw was für eine db?
     
  4. Burge

    Burge Member

    wie hast es denn geloescht? Noch Verzeichniss geloescht?
    Da bleibt die Datenbank noch immer da.
    Schau mal mit phpmyadmin ob es noch isp datenbanken gibt.

    Ansonsten ist glaub ich drop database dein Freund wenn du entfernen willst ueber die mysql konsole in der shell.
     
  5. JSK

    JSK New Member

    Ich habe jetz in PhpMyAdmin die db dbispconfig gelöscht.
    Dann habe ich die install.php neu geöffnet und dan kahm der oben gegebene fehler
     
  6. Burge

    Burge Member

    hast du die tabellen aus der Datenbank geloescht oder die Datenbank?

    Denke lezteres ist auf jeden fall besser, der installer legt die neu an.
     
  7. JSK

    JSK New Member

    Ich habe die komplette Datenbank gelöscht dann die install.php neu Ausgeführt...
    Dann kommt dieser Fehler : ERROR: The postfix configuration directory '/etc/postfix' does not exist.
     
  8. Burge

    Burge Member

    na hast denn postfix installiert auf dem server?

    Bereite den Server am besten noch mal nach dem entsprechenden howto vor.
    Doppelt kannst eigentlich nix installieren aber du kannst dann sicher sein alles zuhaben.
     
  9. JSK

    JSK New Member

    Ich hab zwar alles installiert nach dem HowTo aber ich mache es nacher nochma.. :)
    Ich brauche doch nur den Part mit Postfix oder :S?


    EDIT:
    So nun geht erstmal alles :D
    Danke :)
     
    Zuletzt bearbeitet: 15. Okt. 2009

Diese Seite empfehlen