Firewall zeigt keine Wirkung (Debian läuft im Linux vServer)

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von wiseguy, 5. Dez. 2008.

  1. wiseguy

    wiseguy New Member

    Hallo,

    im ISPConfig gibts ja ne Firewall, aber diese zeigt bei mir keine Wirkung. Ich hab testweise Port 80 sperren wollen; Hab also unter Dienste die Firewall gestartet und dann den Eintrag "www" (mit Port 80) im Firewall Register auf Aktiv=Nein gesetzt.

    Aber ich kann noch immer auf Port 80 bzw. meine Webseite zugreifen.
    iptables ist eigentlich installiert (hab ja das Perfect Setup Howto durchgearbeitet).

    Könnte das evtl. daran liegen, dass ich einen vserver verwende? Aber die Firewall Einstellung müssten doch zusätzlich trotzdem laufen?

    Weiß jemand Rat?
     
  2. Till

    Till Administrator

    Poste mal die Ausgabe von:

    iptables -L

    Ich denke das hängt von der Virtualisierungslösung ab, pauschal kann man das nicht sagen.
     
  3. wiseguy

    wiseguy New Member

    Code:
    # iptables -L
    FATAL: Could not load /lib/modules/2.6.22.19-vs2.2.0.7/modules.dep: No such file or directory
    iptables v1.3.6: can't initialize iptables table `filter': Permission denied (you must be root)
    Perhaps iptables or your kernel needs to be upgraded.
    Mist, sieht für mich sehr danach aus, dass es auf meinem vserver nicht möglich ist. Denn ich kann am Kernel selber nichts machen soweit ich weiß. Hab nen vserver auf Linux vServer laufend
     

Diese Seite empfehlen