Fragen zu Webdav

#1
HAllo
versteh nicht ganz wie ich mich mit Webdav verbinden kann.
Hab einen account angelegt. Aber wenn ich versuche fdamit zu verbinden sagt er mir das es den Ordner nicht gibt....

Wie muß ich mich anmelden????
Http oder https???
Server Hostname oder IP oder Domain vom Client???

HAb mir auch ne Webdav client heruntergeladen aber der kann sich auch nicht verbinden...

HAb mir auch das Hanbuch gekauft aber daraus werd ich auch nicht schlau.. Ich weiß nicht ob Webdav richtig läuft...
Hab alle nach dem HowTo Debian Courier gemacht... Läuft auch alles.....

Wäre nett wenn mir jemand ein wenig helfen könnte ...
Vielen dank schonmal
Gruß Tim
 

Till

Administrator
#2
Das hängt von der Webseite ab. Wenn es eine http webseite ist, dann mit http. wenn es eine https webseite ist, dann mit http oder https.

Server Hostname oder IP oder Domain vom Client???
Domain vom Client und richtigem Pfad. Wenn Du also eine webseite www.test.tld hast und ein webdav Verzeichnis vz angelegt hast, dann ist die Login URL für Webdav:

http://www.test.tld/webdav/vz

Das findest Du auch ausführlicher erläutert im Handbuch auf Seite 114.
 
#3
HAllo
versteh nicht ganz wie ich mich mit Webdav verbinden kann.
Hab einen account angelegt. Aber wenn ich versuche fdamit zu verbinden sagt er mir das es den Ordner nicht gibt....

Wie muß ich mich anmelden????
Http oder https???
Server Hostname oder IP oder Domain vom Client???

HAb mir auch ne Webdav client heruntergeladen aber der kann sich auch nicht verbinden...

HAb mir auch das Hanbuch gekauft aber daraus werd ich auch nicht schlau.. Ich weiß nicht ob Webdav richtig läuft...
Hab alle nach dem HowTo Debian Courier gemacht... Läuft auch alles.....

Wäre nett wenn mir jemand ein wenig helfen könnte ...
Vielen dank schonmal
Gruß Tim

ahhhh wie geil

Es geht .....
Also doch Domain vom client Danke Till....
 
#6
Das liegt an Windows7
Probier mal mit deinem Browser, ob du rein kommst.
Wenn ja, ist alles gut. Dann lade dir einfach ein ordentliches webdav tool für windows.

Grüße
Laubie
Danke für die Antwort....

HAb das problem so gelöst....:


  1. Click Start, type regedit in the Start Search box, and then click regedit in the Programs list.
  2. Locate and then right-click the following registry subkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters
  3. Point to New, and then click DWORD (32-bit) Value. <--- falls diese schon besteht wie bei mir dann einfach von 1 auf 2 ändern
  4. In the right pane, type BasicAuthLevel to name the new registry entry, and then press ENTER.
  5. On the Edit menu, click Modify.
  6. In the Value data box, type 2, and then click OK.
 

Werbung

Top