Ftp

hahni

Active Member
#1
Hallo zusammen,

habe heute meinen neuen Server mit ISPConfig in Betrieb genommen. Alles scheint zu funktionieren und auch der FTP-Daemon zu laufen.

Wenn ich allerdings mit meinem neu angelegten user "web1_user" mich versuche, anzumelden, scheitert der Verbindungsaufbau nach Übergabe von Benutzer und Kennwort.

Dieses Problem hatte ich auf dem alten Server nicht. Woran könnte dies liegen? Der Server hat eine Intranet-IP (für Wartungszwecke) und eine externe IP. Kann es daran liegen?

Viele Grüße

Hahni
 

hahni

Active Member
#3
Intern geht leider nix mehr, weil der Server nun schon im RZ steht. Aber die Meldungen vom FileZilla-Client lauten wie folgt:

---
Status: Verbinde mit xxx.xxx.xxx.xxx:21...
Status: Verbindung hergestellt, warte auf Willkommensnachricht...
Fehler: Zeitüberschreitung der Verbindung
Fehler: Herstellen der Verbindung zum Server fehlgeschlagen
---
 

hahni

Active Member
#4
Sicherheitshalber habe ich noch mal versucht, den BIND abzudrehen (nicht dass da irgendwas nicht stimmt). Aber auch dann tat sich nichts.

Die zweite IP aus dem Intranet habe ich ebenfalls deaktiviert und sie wird mit "ifconfig" auch nicht mehr angezeigt.

Als Fehlermeldung erhalte ich immer noch die gleiche Warnung wie oben. Woran könnte das denn noch liegen? Eine Domain muss nicht unbedingt auf den Server zeigen, weil ich doch sicher auch mit einer IP und dem User mich einloggen kann?
 
Zuletzt bearbeitet:

hahni

Active Member
#5
Sodala!
Da ProFTPD etwas hakelig ist, habe ich die "/etc/resolv.conf" angesehen. Und siehe da: es hat der NS aus dem Rechenzentrum gefehlt.

Dieses Problem ist somit gelöst und nun kommt es zumindest zum Handshake, welches dann aber wegen einer angeblich falschen Kennung abgebrochen wird (Kennwort und Benutzer habe ich mehrfach im FTP-Client und in ISPConfig geprüft):

---
Status: Verbinde mit xxx.xxx.xxx.xxx:21...
Status: Verbindung hergestellt, warte auf Willkommensnachricht...
Antwort: 220 ProFTPD 1.3.1 Server (Debian) [::ffff:xxx.xxx.xxx.xxx]
Befehl: USER web111_test
Antwort: 331 Password required for web111_test
Befehl: PASS ******
Antwort: 530 Login incorrect.
Fehler: Herstellen der Verbindung zum Server fehlgeschlagen
---
 

Werbung

Top