getmail probleme

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von jietoh, 21. Okt. 2010.

  1. jietoh

    jietoh New Member

    hi

    ich habe ispconfig 3.0.3.
    server: server.domain.local
    e-mail domain des kunden: domain.de

    in getmail habe ich alles über die gui (fetchmail) eingerichtet und die nachrichten bouncen alle! /var/spool/getmail

    fehlermeldung: mail forwarding loop for info@domain.de, egal welcher empfänger
    ich habe die einträge 1000mal durchgeschaut und sehe keine loops
    Oct 21 15:59:42 server imapd: Error reading ACLs for : Invalid argument
    Oct 21 15:59:42 server imapd: Error reading ACLs for : Invalid argument
    ist ebenso vorhanden

    normale konfig: E-Mailbox info@domain.de, alias: kontakt@domain.de -> info@domain.de

    Manche haben keine aliases, trotzdem alle bouncen.

    ---------------------------------------------
    emfänger: info@domain.de
    absender: verschiedene

    wird einsortiert im netz auf nem server ...

    via pop(getmail) abgeholt

    lokaler benutzer: info@doamin.de

    lokaler zustellversuch auf 127.0.0.1 port 25 ging! an: info@domain.de

    --------------------------------------------

    warum bouncen die? welche log .. sprich wo kann ich logging mal aufdrehen?

    danke
     
  2. Till

    Till Administrator

    1) Hast Du domain.de irgendwo in /etc/postfix/main.cf eingetragen oder aber in /etc/mailname? Keine domain die zum empfangen von emails genutzt wird darf in mailname oder main.cf drin stehen, sonst kann postfix die emails nicht zustellen.

    2) Du musst domain.de als lokale domain in ispconfig anlegen.
     

Diese Seite empfehlen