IMAP Zugriff wird abgewiesen

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von casinoroyal, 23. Jan. 2010.

  1. casinoroyal

    casinoroyal New Member

    Habe auf einem Debian 5.0 Server zuerst ISPConfig2 und dann ISPConfig3 eingerichtet, habe dabei hoffentlich nichts durcheinandergewürfelt.
    Bzgl. ISBConfig2 bin ich nach diesem Howto vorgegangen:
    http://www.howtoforge.de/howto/der-perfekte-server-debian-lenny-debian-50-ispconfig-2/7/
    ISBConfig3 nach diesem Howto:
    http://www.howtoforge.com/perfect-server-debian-lenny-ispconfig3-p5
    Habe vor der Installation von ISPConfig3 beide Hoto's verglichen und versucht, die Installataion von Version 2 soweit Rückgängig zu machen, wie ich die entsprechenden Schritte in Version 3 nicht gefunden habe.
    Nun habe ich das Problem, dass die Mailuser sich nicht am Postfach anmelden können:
    Im ISPConfig Webfrontend habe ich die Maildomain www.sunlife-estates.com angelegt, die einen anderen Namen als die Domain des Webservers www.winnersblog.eu hat. Für die Maildomain habe ich einen User angelegt.
    In Kmail habe ich den entsprechenden Account angelegt:
    Als Eingangs-Mailserver habe ich angegeben: imap.winnersblog.eu
    Da beim Zugriff ein Zertifikat geladen wird gehe ich davon aus, dass der Zugriff auf den Server funktioniert.
    Im Autorisierungsdialog bei der Abfrage der Mail werde ich nach dem Passwort gefragt, wenn ich das zur Mailadresse passende Passwort eingebe erscheint die Meldung:
    p, li { white-space: pre-wrap; }*Authentifizierung fehlgeschlagen, Anmeldung nicht möglich. Wahrscheinlich ist das Passwort falsch.
    Antwort des Servers imap.winnersblog.eu:
    Login failed. wird nicht unterstützt
    Als Sichheitseinstellungen habe ich "TLS für sicheres Abholen" und "Einfacher Text" gewählt, dies hat Kmail nach einem Test des Servers vorgeschlagen.


    Im auth.log steht:
    Die main.cf
    Dann habe ich noch probiert:
    Wer hat eine Idee, warum der Zugriff nicht klappt?
    Im Voraus vielen Dank für alle Tipps!
     
  2. Till

    Till Administrator

    Das ISPConfig 2 Hoato ist mit ispconfig 3 nicht kompatibel, daher läuft Dein Server auch nicht. Wenn der Server einmal für ISPConfig 2 konfiguriert war, kann ispconfig 3 nicht mehr installiert werden bzw. es wird nicht funktionieren. Die schnellste Lösung ist es, den Server neu zu formatieren und exakt nach dem ispconfig 3 tutorial neu zu installieren.
     

Diese Seite empfehlen