Index off

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von deadmann85, 11. Okt. 2009.

  1. deadmann85

    deadmann85 New Member

    Mal eine kleine Frage wie bekomme ich das Index off aus.

    weil wenn ich die Datei var/www/index.html datei lösche dann bekomme ich so ein Index Off und das ist ja alles drin ispconfig,webmail, phpmyadmin und so weiter.

    Danke im Vorraus

    Grus Marcel
     
  2. deadmann85

    deadmann85 New Member

    Okay ich werde mir die frage selber beantworten.

    Man muss in der etc/apache2/mods-enabled/autoindex.load einfach nur ein # hinzufügen.

    Und zum noch neustarten mit /etc/init.d/apache2 restart

    Grus Marcel
     

Diese Seite empfehlen