ISP3 - Zugriff auf Webs nicht möglich (403-Error)

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Melbar, 6. Apr. 2009.

  1. Melbar

    Melbar New Member

    Hallo,
    ich hab heute mal auf die neuste ISP3-Version (stable) geupdatet. Soweit so gut, nur jetzt sind meine angelegten Webs nicht mehr wirklich erreichbar. Ich bekomme immer einen 403-forbidden-Fehler und die Ursache dafür ist für mich aktuell nicht erkennbar. Bei der vorherigen Version (3.0.9 RC2) funktionierte alles reibungslos zumindest über die direkte URL (meinVServer.de/meinedomain.de/web/). Ein löschen und neu anlegen der Webs hat nix gebracht. Glücklicherweise ist der V-Server (mit Debian 4 Etch) noch nicht sozusagen produktiv da der Umzug meiner Domains derzeit noch in der Vorbereitung ist.
    Ich habe nun schon einiges probiert um die Webs dazu zu bewegen, erreichbar zu sein (bei IP entweder "*" oder die Server-IP, Häckchen bei Suexec raus oder wieder rein usw.) aber nix hat wirklich funktioniert. Auch das modifizieren der Rechte in den entsprechenden Ordnern (über SSH) oder das kurzzeitige direkte Aufschalten der geplanten Domain auf die IP des Servers ändert nichts daran das die Seiten nicht wollen. Ich hoffe das mir hier jemand einen Tipp geben kann woran es haken könnet.

    MfG Melbar
     
  2. Till

    Till Administrator

    Ein Zugriff auf eine Webseite über meinVServer.de/meinedomain.de/web/ ist nicht zulässig. Das war ein potentielles Sicherheitsproblem in einer vorherigen Version und die wurde jetzt geschlossen.

    Die richtige URL für den Zugriff lautet:

    http://meinedomain.de
     
  3. Melbar

    Melbar New Member

    Hallo, danke für die Info. Gut wäre es gewesen wenn man diese Sperrung vorübergehend zur Einrichtung der Seite aufheben könnte da bei einem Umzug der Seiten von einen auf den anderen Server die Domains ja nicht auf zwei Server zeigen können. Ich hab aber nun die Domains endgültig auf den neuen Server aufgeschaltet, müssen halt die Besucher vorübergehend mit einer etwas unfertigen Seite leben.

    MfG Melbar
     
  4. planet_fox

    planet_fox Super-Moderator

    warum machst du das nicht über einen dev bereich Zbsp. dev.seite.de oder du machst folgendes legst normal das web an meineseite.de danach erstellst du eine subdomain test.meineseite.de .Dann kannst du bauen und basteln und must später nur die url öndern beim cms in der config.bei html ist es natürlich sinnig keine hard links zu setzen sondern immer auf ./ zu linken.
     
  5. Melbar

    Melbar New Member

    hmm, das wäre eine Idee gewesen aber nu ist es eh Geschichte zumal der alte V-Server (der ist von Evanzo) ohnehin laufend Ausfallerscheinungen hatte bzw. noch hat (die Unix-Sockets reichen dem nicht, sind 500 zugelassen aber die sind immer am Limit trotz dem nur eine HP drauf lief). Der Umzug zu einen anderen Anbieter war da leider zwingend notwendig.

    MfG Melbar
     

Diese Seite empfehlen