ISPC 2 - Neuanlage klappt nicht

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von hahni, 30. Sep. 2015.

  1. hahni

    hahni Active Member

    Hallo zusammen,
    ich habe gerade auf einem ISPC2-Server 3 Co-Domains als Amin (nicht Reseller) gelöscht. Die erschienen dann nicht im Papierkorb (auch nicht beim Reseller).
    Als ich dann ein Web anlegen wollte, (also aus den Co-Domains eine eigene Webpräsenz) schlug dies mit der Fehlermeldung fehl, dass bereits ein Web angelegt wurde. Stimmt natürlich nicht - außer die Einträge wurden nicht sauber gelöscht.
    Was wäre nun zu tun, um doch noch das Web anlegen zu können?
    Viele Grüße
    Hahni
     
  2. Till

    Till Administrator

    Die sicherste Vaeiante ist es die domains in der db mit phpmyadmin zu suchen und sie in was harmloses umzubenennen das mict nichts kollidiert, z.B. abc123.tld oder so.
     
  3. hahni

    hahni Active Member

    Ich habe die Einträge in "isp_isp_domain" gefunden. Was aber könnte da schief gelaufen sein? Wenn ich die Einträge löschen würde, geht es auch? Und das allein ist die Ursache?
     
  4. Till

    Till Administrator

    Dann Musst Du aber auch die richtigen Einträge in den Kreuztabellen suchen und finden, denn wenn di da bleiben kanne sprobleme geben.
     
  5. hahni

    hahni Active Member

    Welche Tabellen sind denn davon betroffen, damit ich das nachvollziehen kann? Sollte es wirklich nicht anders sauber gehen, kann ich immer noch deinen angeregten Weg vorschlagen.
     
  6. Till

    Till Administrator

    Das müssten die isp_node und isp_dep tabelle sein.
     

Diese Seite empfehlen