ISPC3 E-mail Routing und Spamfilter frage

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von funsurfer, 9. Apr. 2011.

  1. funsurfer

    funsurfer New Member

    Hallo,

    Ich habe im Office einen Exchange 2010.
    nun habe ich einen ISPC3 Server Postfix und amavisd-new & dovecot.

    Sowiet funktioniert alles.

    nun habe ich am ISPC3 server ein E-Mailrouting eingerichtet, und leite alle Mails an @firma.de per SMTP an unseren Officeserver. Ich habe auch die Relay-Empfenger eingegeben. Die Mails kommen alle an. soweit ok.
    Nun habe ich noch eine @firma.de bei den Spamfilterdomains eingegeben.
    Im Log sehe ich, dass der Amavis auch alles scannt, inkl. Spamprüfung, nur wird das im Header nicht mehr vermerkt.
    Bei einer Domain am Server (also ohne Mailrelay) macht er das aber brav.
    gibt es da einen Bug, oder wird es grundsätzlich nicht in die Header geschrieben beim Mail-relaying oder hab ich einen fehler in meiner konfig?

    Vielen Dank im Voraus und LG
     
  2. Till

    Till Administrator

    Überprüf nochmal, ob die Spamfilterdomain der richtigen policy zugeordent ist und ob bei der der Spamfilterdomain auch die localdomain checkbox gesetzt ist, sonst werden keine Hedaer geschrieben.
     
  3. funsurfer

    funsurfer New Member

    Also bei der Spmafilterdomain schaut das so aus:

    Server mail.domain.tld
    Priorität 5
    Richtlinie Spamfilter EIN
    E-Mail (Zeichenkette) @domain.tld
    Name @domain.tld
    lokal No

    Ich hab es auch schon mit Yes versucht,
    Dann werden aber die Mails nicht mehr richtig zugestellt (relay't).

    Oder hab ich da was flasch?
    Die Policy ist richtig, da ich nur 2 Policys hab:
    Spamfilter EIN
    Spmafilter AUS


    LG
     
  4. Till

    Till Administrator

    Local muss auf yes gsetzt werden, sonst können keine hedaer in der Mail eingefügt werden. Wenn die Emails dann nicht mehr richtig relayed werden, musst Du im mail log nachsehen woran es liegt. Vielleicht liegte s auch am exchange, dass der sie dann nicht mehr richtig annimmt.
     
  5. funsurfer

    funsurfer New Member

    Merci hat geklappt!

    Wozu ist dann die Einstellung NO genau?


    LG
     
  6. Till

    Till Administrator

    Die ist dafür da, dass keine detaillierten Header in ausgehende Emails geschrueben werden.
     
  7. funsurfer

    funsurfer New Member

    Merci. Jetzt hab ich's verstanden :)
     

Diese Seite empfehlen